Herunterladen des Inhalts von "Meine Kamera"

Wählen Sie im Vorgangsbereich im Menü Internet die Option Inhalt "Meine Kamera" herunterladen" aus.

  1. Anmeldedetails eingeben
    Weitere Informationen zum Eingeben der Anmeldedetails finden Sie unter Herunterladen des Inhalts von "Meine Kamera": Anmeldedetails.

  2. Inhalt "Meine Kamera" herunterladen
    Mit diesem Schritt melden Sie sich für eine Seite auf der Website CANON iMAGE GATEWAY an, die Audiodateien und Rahmen zum Herunterladen enthält.

Die Grafik- und Audiodateien, die Sie herunterladen können, lassen sich als Startbild, Startton, Auslösegeräusch, Betriebston und Selbstauslöser-Ton verwenden. Mit den heruntergeladenen Bild- und -Audiodateien können Sie Themen definieren.

Wenn Sie Dateien heruntergeladen haben, können Sie sie über Camera Window in Ihre Kamera hochladen. Beachten Sie, dass nicht alle Kameras diese Option unterstützen.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


Registrieren

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


Herunterladen des Inhalts von "Meine Kamera": Anmeldedetails

  1. Geben Sie Ihren Benutzernamen ein.

  2. Geben Sie Ihr Passwort ein.
    Aktivieren Sie das Kontrollkästchen [E-Mail-Adresse und Passwort speichern], wenn CANON iMAGE GATEWAY Ihre E-Mail-Adresse und Ihr Passwort speichern soll.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.