Registrieren

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


Registrieren/Produkt hinzufügen

Wählen Sie im Vorgangsbereich im Menü Internet CANON iMAGE GATEWAY Anmeldung registr./Produkt hinzufügen aus.

    Sie können sich bei CANON iMAGE GATEWAY anmelden, indem Sie auf die Schaltfläche Registrieren klicken. Durch Klicken auf die Schaltfläche Registrieren wird Ihr Webbrowser gestartet und eine Verbindung zur Website CANON iMAGE GATEWAY hergestellt. Folgen Sie den Anweisungen auf dem Bildschirm, um die Registrierung durchzuführen.

    Kameras können bei CANON iMAGE GATEWAY mithilfe der Schaltfläche Produkt hinzufügen registriert werden. Durch Klicken auf die Schaltfläche Produkt hinzufügen wird Ihr Webbrowser gestartet und eine Verbindung zur Website CANON iMAGE GATEWAY hergestellt. Folgen Sie den Anweisungen auf dem Bildschirm, um Produkte hinzuzufügen und zu registrieren.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


Produkt hinzufügen

  1. Geben Sie Ihren Benutzernamen ein.

  2. Geben Sie Ihr Passwort ein.
    Aktivieren Sie das Kontrollkästchen [E-Mail-Adresse und Passwort speichern], wenn CANON iMAGE GATEWAY Ihre E-Mail-Adresse und Ihr Passwort speichern soll.

  3. Klicken Sie auf Produkt hinzufügen.
    Ihr Webbrowser wird gestartet und stellt eine Verbindung zur Website CANON iMAGE GATEWAY her. Folgen Sie den Anweisungen auf dem Bildschirm, um Produkte hinzuzufügen und zu registrieren.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.