Homepage anzeigen

Wählen Sie im Vorgangsbereich im Menü Internet die Option Homepage anzeigen.

  1. Anmeldedetails eingeben
    Geben Sie Ihre Anmeldedetails ein.

  2. Homepage anzeigen
    Mit diesem Schritt melden Sie sich bei Ihrem Arbeitsbereich auf der Website CANON iMAGE GATEWAY an.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.


Registrieren

Klicken Sie auf die Schaltfläche Registrieren.

  • Ihr Webbrowser wird gestartet und die entsprechende Website geöffnet, so dass Sie sich online bei CANON iMAGE GATEWAY registrieren können.

  • Nach der Registrierung können Sie Bilder auf die Website CANON iMAGE GATEWAY hochladen und diese im Internet anzeigen.

Tipp
Um auf weitere Funktionen von CANON iMAGE GATEWAY zugreifen zu können, müssen Sie sich zunächst registrieren.


Homepage anzeigen: Anmeldedetails eingeben

  1. Geben Sie Ihren Benutzernamen ein.

  2. Geben Sie Ihr Passwort ein.
    Aktivieren Sie das Kontrollkästchen [E-Mail-Adresse und Passwort speichern], wenn CANON iMAGE GATEWAY Ihre E-Mail-Adresse und Ihr Passwort speichern soll.

Tipp
Wenn Sie noch nicht bei CANON iMAGE GATEWAY registriert sind, können Sie sich online registrieren, indem Sie auf Registrieren klicken.