Bilder hochladen: Einleitung

Mit dem folgenden Verfahren können Sie Standbilder auf CANON iMAGE GATEWAY hochladen, die mit einer Canon-Kamera aufgenommen wurden.
Wählen Sie im Vorgangsbereich im Menü Internet die Option Bilder auf CANON iMAGE GATEWAY hochladen aus.

  1. Bilder auswählen
    Wählen Sie die Bilder aus, die hochgeladen werden sollen. Sie können Standbilder auswählen.
    Es können lediglich JPEG-Standbilder hochgeladen werden. RAW-Bilder können nicht hochgeladen werden.

  2. Größe des Standbilds ändern
    Sie können die Hochladegeschwindigkeit verbessern, indem Sie die Größe eines Bilds ändern. Sie können den hochzuladenden Bildern Kommentare und Töne hinzufügen.

  3. Bilder hochladen
    Klicken Sie auf diesen Schritt, um Ihre Anmeldedetails einzugeben. Das Hochladen der Bilder wird gestartet.

Hinweis
Bei dieser Aufgabe werden folgende Dateien nicht verarbeitet:
- RAW-Bilder
- Bilder mit Dateinamen mit mehr als 64 Byte.


Bilder hochladen: Größe des Standbilds ändern

Vor dem Hochladen einer Standbilddatei müssen Sie die Dateigröße durch Komprimieren des Bilds verkleinern. Der Grund für diese Maßnahme ist, dass das Hochladen von großen Dateien sehr viel Zeit in Anspruch nimmt. Die Einstellungen in Schritt 2 gelten für alle ausgewählten Standbilder.

Hinweis
Die Einstellungen in Schritt 2 werden nicht umgesetzt, wenn in Schritt 1, Bilder auswählen, keine Bilder ausgewählt wurden.

  1. Überprüfen Sie die Größe des hochzuladenden Originalbilds und den verfügbaren Speicherplatz auf dem Server. Überprüfen Sie den verfügbaren Speicherplatz durch Klicken auf die Schaltfläche Prüfen.

  2. Wählen Sie eine der folgenden Optionen aus:

  3. Bilder unverändert senden
    Das Bild wird ohne Komprimierung hochgeladen.

  4. Größe ändern und Bilder zu JPEG komprimieren
    Diese Option wird empfohlen. Dadurch wird das ausgewählte Bild zu einem JPEG-Bild komprimiert. Wenn mehrere Bilder ausgewählt wurden, werden die Bilder einzeln komprimiert.

  3. Die Größe von Bilddateien kann durch Verkleinerung der darin gespeicherten Bilder verringert werden. Wählen Sie eine der folgenden Optionen aus:

  4. Groß: Dies ist die ursprüngliche Bildgröße.

  5. Mittel: Dadurch wird das Originalbild auf 60 % seiner Größe verkleinert.

  6. Klein: Das Bild wird auf 30 % der ursprünglichen Größe verkleinert.

  4. Dieser Vorgang wirkt sich auf Bildqualität und Dateigröße aus. Je besser die Bildqualität, desto größer ist die Datei. Wählen Sie eine der folgenden Optionen aus:

  5. Hohe Qualität

  6. Mittlere Qualität

  7. Geringe Qualität

  5. Starten Sie die Komprimierung, indem Sie auf Prüfen klicken. Die Größe der komprimierten Datei wird oberhalb der Schaltfläche Prüfen angezeigt.

  6. Sie können das komprimierte Bild durch Klicken auf Vorschau anzeigen.

  7. Wenn Sie mit der Größe der komprimierten Datei nicht zufrieden sind, ändern Sie die Dateigröße und die Bildqualität, und klicken Sie auf Prüfen.

  8. Sie können den hochzuladenden Bildern Kommentare und Töne hinzufügen.


Bilder hochladen: Bilder hochladen

  1. Geben Sie Ihren Benutzernamen ein.

  2. Geben Sie Ihr Passwort ein.
    Aktivieren Sie das Kontrollkästchen [E-Mail-Adresse und Passwort speichern], wenn CANON iMAGE GATEWAY Ihre E-Mail-Adresse und Ihr Passwort speichern soll.

  3. Klicken Sie auf die Schaltfläche Hochladen.
    Das Hochladen der Bilder wird gestartet.


Töne und Kommentare hinzufügen

Sie können Dateien hochladen, die Kommentare und Ton enthalten.

Wählen Sie nach Bedarf die folgenden Optionen aus:

  • Kommentare hinzufügen
    Wählen Sie diese Option aus, wenn Sie ein Bild mit beigefügten Kommentaren hochladen möchten. Wenn dem Bild kein Kommentar beigefügt wurde, können Sie Ihre Kommentare im Fenster "Eigenschaften" hinzufügen, das angezeigt wird, wenn Sie auf die Schaltfläche Eigenschaften klicken.

  • Töne hinzufügen
    Wählen Sie diese Option aus, wenn Sie ein Bild mit beigefügter Tondatei hochladen möchten. Wenn dem Bild noch keine Tondatei beigefügt wurde, können Sie diese durch Klicken auf Eigenschaften hinzufügen.