Bilder hochladen: Einleitung

Mit diesem Verfahren können Sie Standbilder und Filme auf CANON iMAGE GATEWAY hochladen, die mit einer Canon-Kamera aufgenommen wurden.
Wählen Sie im Vorgangsbereich im Menü Internet die Option Bilder auf CANON iMAGE GATEWAY hochladen aus.

  1. Bilder auswählen
    Wählen Sie die Bilder aus, die hochgeladen werden sollen. Sie können Standbilder und Filme auswählen.
    Es können lediglich JPEG-Standbilder hochgeladen werden. RAW-Bilder können nicht hochgeladen werden.
    Mit einer Canon-Kamera aufgenommene Filme können hochgeladen werden.

  2. Größe des Standbilds ändern
    Sie können die Hochladegeschwindigkeit verbessern, indem Sie die Größe eines Bilds ändern. Sie können den hochzuladenden Bildern Kommentare und Töne hinzufügen.

  3. Filmtyp ändern
    Sie können einen Film in einen für das Hochladen geeigneten Bildtyp konvertieren. Sie können den hochzuladenden Filmen Kommentare hinzufügen.

  4. Bilder hochladen
    Klicken Sie auf diesen Schritt, um Ihre Anmeldedetails einzugeben. Das Hochladen der Bilder wird gestartet.

Hinweis
Dieses Verfahren ist für folgende Dateitypen nicht geeignet:
- RAW-Bilder
- Bilder mit Dateinamen mit mehr als 64 Byte
- ASF-Dateien, deren Pfadnamen 128 Byte überschreiten
- Filme, die größer als 5.000 x 5.000 Pixel sind
- QuickTime VR
- QuickTime-Bilder mit mehreren Spuren


Bilder hochladen: Größe des Standbilds ändern

Vor dem Hochladen einer Standbilddatei müssen Sie die Dateigröße durch Komprimieren des Bilds verkleinern. Der Grund für diese Maßnahme ist, dass das Hochladen von großen Dateien sehr viel Zeit in Anspruch nimmt. Die Einstellungen in Schritt 2 gelten für alle ausgewählten Standbilder.

Hinweis
Die Einstellungen in Schritt 2 werden nicht umgesetzt, wenn in Schritt 1, Bilder auswählen, keine Bilder ausgewählt wurden.

  1. Überprüfen Sie die Größe des hochzuladenden Originalbilds und den verfügbaren Speicherplatz auf dem Server. Überprüfen Sie den verfügbaren Speicherplatz durch Klicken auf die Schaltfläche Prüfen.

  2. Wählen Sie eine der folgenden Optionen aus:

  3. Bilder unverändert senden
    Das Bild wird ohne Komprimierung hochgeladen.

  4. Größe ändern und Bilder zu JPEG komprimieren
    Diese Option wird empfohlen. Dadurch wird das ausgewählte Bild zu einem JPEG-Bild komprimiert. Wenn mehrere Bilder ausgewählt wurden, werden die Bilder einzeln komprimiert.

  3. Die Größe von Bilddateien kann durch Verkleinerung der darin gespeicherten Bilder verringert werden. Wählen Sie eine der folgenden Optionen aus:

  4. Groß: Dies ist die ursprüngliche Bildgröße.

  5. Mittel: Dadurch wird das Originalbild auf 60 % seiner Größe verkleinert.

  6. Klein: Das Bild wird auf 30 % der ursprünglichen Größe verkleinert.

  4. Dieser Vorgang wirkt sich auf Bildqualität und Dateigröße aus. Je besser die Bildqualität, desto größer ist die Datei. Wählen Sie eine der folgenden Optionen aus:

  5. Hohe Qualität

  6. Mittlere Qualität

  7. Geringe Qualität

  5. Starten Sie die Komprimierung, indem Sie auf Prüfen klicken. Die Größe der komprimierten Datei wird oberhalb der Schaltfläche Prüfen angezeigt.

  6. Sie können das komprimierte Bild durch Klicken auf Vorschau anzeigen.

  7. Wenn Sie mit der Größe der komprimierten Datei nicht zufrieden sind, ändern Sie die Dateigröße und die Bildqualität, und klicken Sie auf Prüfen.

  8. Sie können den hochzuladenden Bildern Kommentare und Töne hinzufügen.


Bilder hochladen: Filmtyp ändern

Bevor Sie einen Film hochladen, müssen Sie ihn in einen hochladbaren Bildtyp konvertieren. Außerdem können Sie bei der Konvertierung die Bildgröße und die Abspieldauer festlegen.

Hinweis
Die Einstellungen in Schritt 3 werden nicht umgesetzt, wenn in Schritt 1, Bilder auswählen, kein Film ausgewählt wurde.

  1. Vergewissern Sie sich, dass die Gesamtgröße der hochzuladenden Dateien nicht den auf dem Server verfügbaren Speicherplatz übersteigt. Den verfügbaren Speicherplatz können Sie durch Klicken auf Prüfen überprüfen.

  2. Bildgröße
    Sie können die Größe einer Filmdatei verkleinern, indem Sie die Größe der Bilder im Film verkleinern. Wählen Sie eine der folgenden Optionen aus. Die Größeneinstellungen gelten für alle ausgewählten Filme.

  3. Originalgröße: Lädt die Datei mit der ursprünglichen Bildgröße hoch.

  4. Klein : Lädt die Datei im Format 160 x 120 oder 176 x 144 hoch.

Hinweis
Es können keine Bilder hochgeladen werden, die das Format 320 x 240 bzw. 352 x 288 übersteigen. Bei größeren Bildern muss vor dem Hochladen die Bildgröße reduziert werden.

  3. Wiedergabedauer einstellen

    Sie können die Größe einer hochzuladenden Filmdatei verkleinern, indem Sie ihre Abspieldauer verkürzen. Sie können die Abspieldauer für eine Datei festlegen, indem Sie die Datei auswählen und die gewünschte Abspieldauer in das Dialogfeld Steuerung der Abspieldauer eingeben. Dieses Dialogfeld wird angezeigt, wenn Sie auf die Schaltfläche Abspieldauer klicken.

  4. Beginnen Sie mit der Bildtypkonvertierung, indem Sie auf Prüfen klicken. Die Größe der komprimierten Datei wird oberhalb der Schaltfläche Prüfen angezeigt.

  5. Durch Klicken auf Vorschau können Sie einen konvertierten Film anzeigen. Es wird empfohlen, konvertierte Filme abzuspielen, um ihre Qualität zu überprüfen, da eine Konvertierung in der Regel zu einer Verschlechterung der Bildqualität führt.

  6. Sie können den hochzuladenden Bildern Kommentare hinzufügen.

Tipp
Mit diesem Verfahren können Sie Filmdateien zu MPEG4 (ASF)-Filme konvertieren. In diesem Typ hochgeladene Filme können mit Windows Media Player angezeigt werden.


Bilder hochladen: Bilder hochladen

  1. Geben Sie Ihren Benutzernamen ein.

  2. Geben Sie Ihr Passwort ein.
    Aktivieren Sie das Kontrollkästchen [E-Mail-Adresse und Passwort speichern], wenn CANON iMAGE GATEWAY Ihre E-Mail-Adresse und Ihr Passwort speichern soll.

  3. Klicken Sie auf die Schaltfläche Hochladen.
    Das Hochladen der Bilder wird gestartet.


Töne und Kommentare hinzufügen

Sie können Dateien hochladen, die Kommentare und Ton enthalten.

Wählen Sie nach Bedarf die folgenden Optionen aus:

  • Kommentare hinzufügen
    Wählen Sie diese Option aus, wenn Sie ein Bild mit beigefügten Kommentaren hochladen möchten. Wenn dem Bild kein Kommentar beigefügt wurde, können Sie Ihre Kommentare im Fenster "Eigenschaften" hinzufügen, das angezeigt wird, wenn Sie auf die Schaltfläche Eigenschaften klicken.

  • Töne hinzufügen
    Wählen Sie diese Option aus, wenn Sie ein Bild mit beigefügter Tondatei hochladen möchten. Wenn dem Bild noch keine Tondatei beigefügt wurde, können Sie diese durch Klicken auf Eigenschaften hinzufügen.

Hinweis
Mit einem Film verknüpfte Audiodateien können nicht hochgeladen werden.


Dialogfeld "Steuerung der Abspieldauer" für Filme

In diesem Dialogfeld können Sie einen Filmbereich auswählen.
Durch Angabe eines Start- und eines Endpunktes können Sie einen Beschneidebereich festlegen.

Im Vorschaubereich stehen folgende Optionen zur Verfügung:

Ein Frame vorwärts (Schaltfläche)
Der nächste Bildframe wird angezeigt.

Ein Frame zurück (Schaltfläche)

Der vorige Bildframe wird angezeigt.

Zeitanzeige
Zeigt die Gesamtspieldauer und die aktuelle Spieldauer an.

Wiedergeben/Pause (Schaltfläche)
Startet die Bildwiedergabe und hält sie an.

Stop (Schaltfläche)
Stoppt die Bildwiedergabe.

Wiedergeben (Schieberegler)
Das Steuerungselement des Schiebereglers "Wiedergeben" gibt die Position des derzeit abgespielten Frames an.
Der Schieberegler für die Wiedergabe hängt außerdem von der Gesamtspieldauer des Bilds ab.

Beschneidebereich (Schieberegler)
Das linke Steuerungselement ist das Startpunkt-Steuerungselement und zeigt den Startpunkt des Beschneidebereichs an. Das rechte Steuerungselement ist das Endpunkt-Steuerungselement und zeigt den Endpunkt des Beschneidebereichs an.
Der Abstand zwischen den Steuerungselementen für den Start- und Endpunkt ist der Beschneidebereich für die Bearbeitung.

Zeitanzeige für den Beschneidebereich
Zeigt die Zeit im Beschneidebereich an.

Zeitanzeige für den Start- und Endpunkt
Zeigt den Start- und Endpunkt der Zeit im Beschneidebereich an.

Einstellung für Startpunkt (Schaltfläche)
Legt die Position des Steuerungselements des Schiebereglers "Wiedergeben" als Startpunkt des Beschneidebereichs fest.

Einstellung für Endpunkt (Schaltfläche)
Legt die Position des Steuerungselements des Schiebereglers "Wiedergeben" als Endpunkt des Beschneidebereichs fest.

Grundlagen

  1. Stellen Sie mit dem linken Steuerungselement des Beschneidebereich-Schiebereglers den Startpunkt des Beschneidebereichs ein.

  2. Stellen Sie mit dem rechten Steuerungselement des Beschneidebereich-Schiebereglers den Endpunkt des Beschneidebereichs ein.

  3. Klicken Sie auf Wiedergeben/Pause, um eine Vorschau des eingestellten Beschneidebereichs anzuzeigen.

  4. Klicken Sie auf OK, um die Einstellungen zu bestätigen.

Festlegen des Beschneidebereichs mit den Schaltflächen zum Einstellen des Start- und Endpunkts

  1. Ziehen Sie das Steuerungselement des Schiebereglers Wiedergeben an die Stelle, an der der Beschneidebereich beginnen soll.

  2. Klicken Sie auf die Schaltfläche Einstellung für Startpunkt.
    Die Position des Schiebereglers Wiedergeben wird als Startpunkt festgelegt.

  3. Ziehen Sie das Steuerungselement des Schiebereglers Wiedergeben an die Stelle, an der der Beschneidebereich enden soll.

  4. Klicken Sie auf die Schaltfläche Einstellung für Endpunkt.
    Die Position des Schiebereglers Wiedergeben wird als Endpunkt festgelegt.

  5. Klicken Sie auf Wiedergeben/Pause, um eine Vorschau des eingestellten Beschneidebereichs anzuzeigen.

  6. Klicken Sie auf OK, um die Einstellungen zu bestätigen.