Scarica contenuti di My Camera

Selezionare Scarica contenuti di My Camera dal menu Internet nell'area Attività.

  1. Immetti dati di accesso
    Vedere la sezione Scarica contenuti di My Camera: dati di accesso per ulteriori informazioni su come immettere i propri dati di accesso.

  2. Scarica contenuti di My Camera
    Fare clic su questo punto per accedere a una pagina del sito Web CANON iMAGE GATEWAY che contiene i file audio e i fotogrammi che è possibile scaricare.

I file grafici e audio che è possibile scaricare riguardano funzioni quali Immagine avvio, Suono avvio, Suono scatto, Sonoro tasti e Sonoro Autosc.. È possibile definire i temi dalle immagini e dai file audio scaricati.

Dopo aver scaricato questi file, è possibile caricarli nella fotocamera mediante Camera Window. Non tutte le fotocamere supportano questa opzione.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.


Registra

Fare clic sul pulsante Registra.

  • Il browser Web viene visualizzato e viene avviata una sessione Internet per consentire di accettare la registrazione in linea a CANON iMAGE GATEWAY.

  • Dopo aver completato la registrazione, è possibile caricare le immagini su CANON iMAGE GATEWAY e visualizzarle da Internet.

Suggerimento
Prima di accedere ad altre funzioni di CANON iMAGE GATEWAY, è necessario registrarsi.


Scarica contenuti di My Camera: dati di accesso

  1. Immettere il proprio nome utente.

  2. Immettere la propria password.
    Se si desidera che CANON iMAGE GATEWAY memorizzi il proprio indirizzo e-mail e la propria password, selezionare la casella di controllo Ricorda indirizzo e-mail e password.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.