Registra

Fare clic sul pulsante Registra.

  • Il browser Web viene visualizzato e viene avviata una sessione Internet per consentire di accettare la registrazione in linea a CANON iMAGE GATEWAY.

  • Dopo aver completato la registrazione, è possibile caricare le immagini su CANON iMAGE GATEWAY e visualizzarle da Internet.

Suggerimento
Prima di accedere ad altre funzioni di CANON iMAGE GATEWAY, è necessario registrarsi.


Registra/Aggiungi prodotto

Selezionare CANON iMAGE GATEWAY Reg./Aggiungi prodotto dal menu Internet dell'area Attività.

    È possibile registrarsi a CANON iMAGE GATEWAY selezionando il pulsante Registra. Quando si seleziona il pulsante Registra, il browser Web si apre e ci si collega al sito di CANON iMAGE GATEWAY. Attenersi alle istruzioni visualizzate sullo schermo per effettuare la registrazione.

    È possibile registrare le fotocamere a CANON iMAGE GATEWAY utilizzando il pulsante Aggiungi prodotto. Quando si seleziona il pulsante Aggiungi prodotto, il browser Web si apre e viene collegato al sito di CANON iMAGE GATEWAY. Attenersi alle istruzioni visualizzate sullo schermo per aggiungere e registrare prodotti.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.


Aggiungi prodotto

  1. Immettere il proprio nome utente.

  2. Immettere la propria password.
    Se si desidera che CANON iMAGE GATEWAY memorizzi il proprio indirizzo e-mail e la propria password, selezionare la casella di controllo Ricorda indirizzo e-mail e password.

  3. Fare clic sul pulsante Aggiungi prodotto.
    il browser Web si apre e viene collegato al sito di CANON iMAGE GATEWAY. Attenersi alle istruzioni visualizzate sullo schermo per aggiungere e registrare prodotti.

Suggerimento
Se non si è ancora registrati a CANON iMAGE GATEWAY, è possibile registrarsi in linea selezionando il pulsante Registra.