オンラインアルバムを表示する

タスクエリアの [CANON iMAGE GATEWAY] から、 [オンラインアルバムを表示する] を選択して下さい。

  1. [接続情報を入力する]
    接続情報の入力を行います。

  2. [オンラインアルバムを表示する]
    CANON iMAGE GATEWAYのあなたのオンラインアルバムにアクセスし、オンラインアルバムを見ることが出来ます。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。


会員登録

[会員登録] ボタンをクリックして下さい。

  • ブラウザウィンドウが開き、CANON iMAGE GATEWAYのオンライン登録に同意するための インターネットセッションがスタートします。

  • 登録後、CANON iMAGE GATEWAYに画像をアップロードし、その画像をインターネット上で見ることが出来るようになります。

ヒント
CANON iMAGE GATEWAYの他の機能にアクセスする前に、会員登録する必要があります。


オンラインアルバムを表示する : 接続情報の入力

  1. [ログイン名] を入力して下さい。

  2. [パスワード] を入力して下さい。
    ログイン名とパスワードを記憶させておくには、 [ログイン情報を保存する] ボックスにチェックを入れてください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。