会員登録

[会員登録] ボタンをクリックして下さい。

  • ブラウザウィンドウが開き、CANON iMAGE GATEWAYのオンライン登録に同意するための インターネットセッションがスタートします。

  • 登録後、CANON iMAGE GATEWAYに画像をアップロードし、その画像をインターネット上で見ることが出来るようになります。

ヒント
CANON iMAGE GATEWAYの他の機能にアクセスする前に、会員登録する必要があります。


会員登録する/製品追加登録する

タスクエリアの [CANON iMAGE GATEWAY] から、 [会員登録する/製品追加登録する] を選択して下さい。

    [会員登録]ボタンを使って CANON iMAGE GATEWAY に会員登録することができます。 [会員登録] ボタンをクリックすると、ブラウザウィンドウが開き、CANON iMAGE GATEWAY のページが表示されます。表示された内容に従って、会員登録を行ってください。

    [製品追加登録] ボタンを使って、お手持ちの対象製品を CANON iMAGE GATEWAY に追加登録することができます。 [製品追加登録] ボタンをクリックすると、ブラウザウィンドウが開き、CANON iMAGE GATEWAY のページが表示されます。表示された内容に従って、製品追加登録を行ってください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。


製品追加登録する

  1. [ログイン名] を入力して下さい。

  2. [パスワード] を入力して下さい。
    ログイン名とパスワードを記憶させておくには、 [ログイン情報を保存する] ボックスにチェックを入れてください。

  3. [製品追加登録] ボタンをクリックして下さい。
    ブラウザウィンドウが開き、CANON iMAGE GATEWAY のページが表示されます。表示された内容に従って、製品追加登録を行ってください。

ヒント
CANON iMAGE GATEWAYに未登録の方は、 [会員登録] ボタンをクリックして、サイト上で登録作業を行って下さい。