画像をアップロードする ： はじめに

このタスクを使ってカメラで撮影した静止画を CANON iMAGE GATEWAY にアップロードすることができます。
タスクエリアの [CANON iMAGE GATEWAY] から、 [画像をアップロードする] を選択して下さい。

  1. [画像を選択する]
    アップロードする画像を選択して下さい。静止画を選択することができます。
    静止画はJPEG画像のみアップロード出来ます。RAW画像はアップロードできません。

  2. [静止画のサイズを変更する]
    アップロードのために、画像ファイルのサイズを変更をします。
    画像に添付してアップロードする コメントとサウンドを添付します。

  3. [画像をアップロードする]
    接続情報の入力を行います。
    画像のアップロードを開始します。

注意
このタスクでは以下のファイルは扱えません。
- RAW画像ファイル
- ファイル名が64バイト以上の長さのファイル


画像をアップロードする ： 静止画のサイズを変更する

アップロードする前に、画像を圧縮してファイルサイズを減らす必要があります。ファイルサイズが大きいと、アップロードに時間がかかってしまいます。ステップ２の設定は選択されているすべての静止画に適用されます

  1. アップロードするオリジナル画像のサイズとサーバーの空きスペースを確認して下さい。 [確認] ボタンをクリックして、空きスペースを確認して下さい。

  2. 下のオプションから１つ選択して下さい：

  3. [画像をそのまま送信する]
    画像を圧縮せずにアップロードします。

  4. [リサイズしてJPEGで圧縮する]
    通常はこちらを選択して下さい。選択された画像はJPEG形式で圧縮されます。複数の画像を選択した場合には、すべての画像を、それぞれ別々に圧縮します。

  3. 画像を縮小する事で画像ファイルのサイズを減らす事が出来ます。下のオプションから１つ選択して下さい：

  4. [大] ： オリジナルの画像サイズです。

  5. [中] ： オリジナル画像を60%の大きさに縮小した画像です。

  6. [小] ： オリジナル画像を30%の大きさに縮小した画像です。

  4. 画像の質も画像ファイルサイズに影響を与えます。画質が高いほど、ファイルサイズは大きくなります。下のオプションから１つ選択して下さい：

  5. [高画質]

  6. [普通]

  7. [低画質]

  5. [確認] ボタンをクリックして圧縮作業を開始して下さい。確認ボタンの上に圧縮後のファイルサイズが表示されます。

  6. [プレビュー] ボタンをクリックすると、圧縮された画像を見ることが出来ます。

  7. 圧縮後のファイルサイズが気に入らなければ、ファイルサイズの変更や画質を変更し、 [確認] ボタンをクリックして下さい。

  8. アップロードする画像に コメントやサウンドを付加 することができます。


画像をアップロードする ： 画像をアップロードする

  1. [ログイン名] を入力して下さい。
    最初のログイン後は自動的にログイン名が表示されるようになります。

  2. [パスワード] を入力して下さい。
    パスワードを記憶させておくには、 [ログイン情報を保存する] ボックスにチェックを入れてください。

  3. [アップロード] ボタンをクリックして下さい。
    画像のアップロードを開始します。


サウンドやコメントの添付

コメントとサウンドを追加する

コメントやサウンドファイルを画像ファイルに添付した状態でアップロード出来ます。

下から必要なオプションを選択して下さい：

  • [コメントをアップロード]
    画像にコメントを付けてアップロードするならば、このオプションを選択して下さい。画像にコメントが添付されていなければ、 [プロパティ] ボタンをクリックして、プロパティウィンドウを開き、コメントを追加して下さい。

  • [サウンドをアップロード]
    画像にサウンドファイルファイルを添付してアップロードをするならば、このオプションをクリックして下さい。もし、サウンドファイルが画像に追加されていなければ、 [プロパティ] ボタンをクリックしてサウンドファイルを追加して下さい