画像をアップロードする ： はじめに

このタスクを使ってカメラで撮影した静止画および動画を CANON iMAGE GATEWAY にアップロードすることができます。
タスクエリアの [CANON iMAGE GATEWAY] から、 [画像をアップロードする] を選択して下さい。

  1. [画像を選択する]
    アップロードする画像を選択して下さい。静止画と動画を選択することができます。
    静止画はJPEG画像のみアップロード出来ます。RAW画像はアップロードできません。
    動画はカメラで撮影した動画をアップロードすることができます。

  2. [静止画のサイズを変更する]
    アップロードのために、画像ファイルのサイズを変更をします。
    画像に添付してアップロードする コメントとサウンドを添付します。

  3. [動画タイプを変換する]
    動画をアップロードに適したフォーマットに変換します。
    動画に添付してアップロードする コメントを添付します。

  4. [画像をアップロードする]
    接続情報の入力を行います。
    画像のアップロードを開始します。

注意
このタスクでは以下のファイルは扱えません。
- RAW画像ファイル
- ファイル名が64バイト以上の長さのファイル
- フルパスが128バイト以上の長さのASFファイル
- 動画サイズが 5000x5000 を超えるファイル
- QuickTimeVR形式のファイル
- 複数トラックを持つQuickTimeファイル


画像をアップロードする ： 静止画のサイズを変更する

アップロードする前に、画像を圧縮してファイルサイズを減らす必要があります。ファイルサイズが大きいと、アップロードに時間がかかってしまいます。ステップ２の設定は選択されているすべての静止画に適用されます

注意
ステップ１： [画像を選択する] で静止画を選択していない場合はステップ２の設定は反映されません。

  1. アップロードするオリジナル画像のサイズとサーバーの空きスペースを確認して下さい。 [確認] ボタンをクリックして、空きスペースを確認して下さい。

  2. 下のオプションから１つ選択して下さい：

  3. [画像をそのまま送信する]
    画像を圧縮せずにアップロードします。

  4. [リサイズしてJPEGで圧縮する]
    通常はこちらを選択して下さい。選択された画像はJPEG形式で圧縮されます。複数の画像を選択した場合には、すべての画像を、それぞれ別々に圧縮します。

  3. 画像を縮小する事で画像ファイルのサイズを減らす事が出来ます。下のオプションから１つ選択して下さい：

  4. [大] ： オリジナルの画像サイズです。

  5. [中] ： オリジナル画像を60%の大きさに縮小した画像です。

  6. [小] ： オリジナル画像を30%の大きさに縮小した画像です。

  4. 画像の質も画像ファイルサイズに影響を与えます。画質が高いほど、ファイルサイズは大きくなります。下のオプションから１つ選択して下さい：

  5. [高画質]

  6. [普通]

  7. [低画質]

  5. [確認] ボタンをクリックして圧縮作業を開始して下さい。確認ボタンの上に圧縮後のファイルサイズが表示されます。

  6. [プレビュー] ボタンをクリックすると、圧縮された画像を見ることが出来ます。

  7. 圧縮後のファイルサイズが気に入らなければ、ファイルサイズの変更や画質を変更し、 [確認] ボタンをクリックして下さい。

  8. アップロードする画像に コメントやサウンドを付加 することができます。


画像をアップロードする ： 動画タイプを変換する

動画をアップロードするために、アップロードに適したフォーマットに変換する必要があります。また、変換にあたり画像サイズと再生時間の長さを指定することができます。

注意
ステップ１： [画像を選択する]で動画を選択していない場合はステップ３の設定は反映されません。

  1. アップロードするファイルの合計容量とサーバの空きスペースを確認してください。 [確認] ボタンをクリックして、空きスペースを確認してください。

  2. サイズの設定
    アップロードする動画の画像サイズを小さくすることで、ファイルサイズを減らすこ とができます。下のオプションから選択してください。サイズの設定は選択されているすべての動画に適用されます。

  3. [オリジナルサイズ] ：オリジナルの画像サイズでアップロードします。

  4. [小さいサイズ] ：160x120または176x144のサイズでアップロードします。

注意
アップロードできる最大の画像サイズは320x240 または 352x288 です。これより大きな画像はオリジナルサイズのままではアップロードできません。

  3. 再生時間の設定

    アップロードする動画の再生時間を短くすることで、ファイルサイズを減らすことができます。再生時間設定したいファイルを選び、 [再生時間] ボタンをクリックすると動画の再生時間調節ダイアログが表示され、再生時間を設定することができます。

  4. [確認] ボタンをクリックしてフォーマット変換作業を開始してください。確認ボタンの上に圧縮後のファイルサイズが表示されます。

  5. [プレビュー] ボタンをクリックすると、変換された動画を再生して見ることができます。一般に変換により画質低下がありますから、再生して確認することをお勧めします。

  6. アップロードする画像に コメントを付加 することができます。

ヒント
このタスクでは動画ファイルを MPEG4 (ASF) の一種に変換してアップロードします。アップロードしたファイルは Windows Media Player で再生することができます。


画像をアップロードする ： 画像をアップロードする

  1. [ログイン名] を入力して下さい。
    最初のログイン後は自動的にログイン名が表示されるようになります。

  2. [パスワード] を入力して下さい。
    パスワードを記憶させておくには、 [ログイン情報を保存する] ボックスにチェックを入れてください。

  3. [アップロード] ボタンをクリックして下さい。
    画像のアップロードを開始します。


サウンドやコメントの添付

コメントとサウンドを追加する

コメントやサウンドファイルを画像ファイルに添付した状態でアップロード出来ます。

下から必要なオプションを選択して下さい：

  • [コメントをアップロード]
    画像や動画にコメントを付けてアップロードするならば、このオプションを選択して下さい。画像にコメントが添付されていなければ、 [プロパティ] ボタンをクリックして、プロパティウィンドウを開き、コメントを追加して下さい。

  • [サウンドをアップロード]
    画像にサウンドファイルファイルを添付してアップロードをするならば、このオプションをクリックして下さい。もし、サウンドファイルが画像に追加されていなければ、 [プロパティ] ボタンをクリックしてサウンドファイルを追加して下さい

注意
動画ファイルに関連づけられているサウンドはアップロードされません。


動画の[再生時間調節]ダイアログ

動画から、必要な部分だけを選びます。
開始点と終了点を指定して、トリミング範囲を設定します。

プレビューエリアの表示アイテム：

■ [コマ送り] ボタン
画像をコマ送りします。

■ [コマ戻し] ボタン
画像をコマ戻しします。

■ [時間表示]
画像の全体の時間と、現在再生中の時間を表示します。

■ [再生/一時停止] ボタン
画像の再生開始/一時停止をします。

■ [停止] ボタン
画像の再生を停止します。

■ [再生スライダ]
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。

■ [トリミング範囲スライダ]
左のつまみが開始点をあらわす開始点つまみで、右のつまみが終了点をあらわす終了点つまみです。
開始点つまみと終了点つまみの間が、編集に使用するトリミング範囲となります。

■ [トリミング範囲時間]
トリミング範囲の時間を表示します。

■ [開始点/終了点時間]
トリミング範囲の開始点/終了点の時間を表示します。

■ [開始点設定] ボタン
再生スライダのつまみの位置をトリミング範囲の開始点に設定します。

■ [終了点設定] ボタン
再生スライダのつまみの位置をトリミング範囲の終了点に設定します。

基本操作

  1. [トリミング範囲スライダ] の開始点つまみを動かして開始点を設定します。

  2. [トリミング範囲スライダ] の終了点つまみを動かして終了点を設定します。

  3. [再生/一時停止] ボタンをクリックして、設定したトリミング範囲をたしかめます。

  4. [OK] ボタンをクリックして、設定を確定します。

[開始点設定]ボタン、[開始点終了]ボタンを使用して設定する。

  1. [再生スライダ] のつまみを動かし、トリミングの開始点となる場所に [再生スライダ] のつまみを設定します。

  2. [開始点設定] ボタンをクリックします。
    [再生スライダ] のつまみの位置が、開始点として設定されます。

  3. [再生スライダ] のつまみを動かし、トリミングの終了点となる場所に [再生スライダ] のつまみを設定します。

  4. [終了点設定] ボタンをクリックします。
    [再生スライダ] のつまみの位置が、終了点として設定されます。

  5. [再生/一時停止] ボタンをクリックし、設定したトリミング範囲をたしかめます。

  6. [OK] ボタンをクリックして、設定を確定します。