Introduzione

CameraWindow DC è un'applicazione che consente di salvare e organizzare in modo semplice ed efficiente immagini, filmati e promemoria audio (denominati collettivamente "immagini") acquisiti con la fotocamera. Utilizzare le altre applicazioni incluse per organizzare le immagini salvate nel computer ed eseguire altre attività più avanzate. Quando si esegue la connessione a CameraWindow DC, assicurarsi che la batteria della fotocamera sia sufficientemente carica o utilizzare l'adattatore AC.

Operazioni eseguibili con CameraWindow DC

  • Importazione delle immagini dalla fotocamera e salvataggio nel computer.
  • Visualizzazione, organizzazione o salvataggio delle immagini presenti nella fotocamera dal computer.
  • Caricamento di filmati nella fotocamera su YouTube.
  • Personalizzazione dell'immagine o dei suoni di avvio della fotocamera (ad esempio il suono dell'otturatore).

Nota

In base alla configurazione in uso, alcune funzioni possono non essere disponibili.


Funzioni di base

Quando si accende il computer e vi si collega la fotocamera, CameraWindow DC viene avviato automaticamente.

Dopo l'avvio, viene visualizzato il menu principale che consente di selezionare una delle seguenti funzioni di CameraWindow DC.

Importa immagini da fotocamera
Importazione delle immagini dalla fotocamera e salvataggio nel computer.
Organizza immagini fotocamera
Consente di visualizzare le immagini presenti nella fotocamera. È possibile caricare le immagini dal computer alla fotocamera, modificare le impostazioni di protezione da scrittura ed eliminare le immagini.
Carica filmati sulla fotocamera
Caricamento di filmati nella fotocamera su YouTube.
Impostazioni della fotocamera
Consente di personalizzare l'immagine e i suoni di avvio della fotocamera, nonché specificare un [Tema Iniziale] composto sia da un'immagine che da suoni.


Spiegazione dei pulsanti

Quando si visualizzano le immagini della fotocamera utilizzando CameraWindow DC, le miniature delle immagini di destinazione vengono mostrate nella finestra di visualizzazione.

Di seguito viene fornita una spiegazione delle operazioni che è possibile eseguire sulle immagini visualizzate o selezionate, nonché il significato delle icone di base.

Importazione delle immagini

Salvataggio delle immagini sul computer.*

Seleziona tutte le immagini visualizzate.

Annulla la selezione di tutte le immagini.

(* Funzione utilizzabile con più immagini)

Organizzazione delle immagini

Ruota le immagini a sinistra.*

Ruota le immagini a destra.*

Seleziona le immagini sul computer e le copia nella fotocamera.

Modifica le impostazioni di protezione da scrittura.*

Eliminazione delle immagini.*

(* Funzione utilizzabile con più immagini)

Caricamento di filmati

Avvia la preparazione dei filmati per il caricamento su YouTube.*

(* Funzione utilizzabile con più immagini)

Comune

Modifica le preferenze.
Visualizza la Guida.


Icona delle proprietà delle miniature

Le icone riportate di seguito verranno aggiunte alle miniature, a seconda delle proprietà dell'immagine.

Indica un filmato.

Indica un'immagine fissa con un promemoria audio.

Indica un'immagine RAW.

Indica un'immagine RAW + JPEG.

Indica un'immagine fissa ottenuta utilizzando la funzione Panorama.

Indica un'immagine non trasferita dalla fotocamera.

Indica che la protezione da scrittura è stata già impostata per l'immagine.

Indica un'immagine che non può essere caricata su YouTube.


Selezione delle immagini

Le immagini selezionate hanno uno sfondo blu per distinguerle dalle altre immagini.

Seleziona una singola immagine
Fare clic su una miniatura nella finestra di visualizzazione.
Seleziona più immagini
  • Per selezionare più immagini, fare clic sulle miniature tenendo premuto il tasto CTRL (per Windows) o il tasto Comando (per Mac OS X).
  • Fare clic sulle miniature tenendo premuto il tasto delle maiuscole sulla tastiera per selezionare un blocco di immagini consecutive.
  • È possibile trascinare il puntatore sulle miniature nella finestra di visualizzazione per selezionare le immagini all'interno di tale area.
Annullamento della selezione di immagini
Per annullare la selezione di tutte le immagini, fare clic su un'area all'interno della finestra di visualizzazione in cui non è presente una miniatura.
Selezione di tutte le immagini da importare contemporaneamente
Durante l'importazione delle immagini, è possibile utilizzare i pulsanti riportati di seguito per selezionare o annullare la selezione di più immagini contemporaneamente.

Seleziona tutte le immagini visualizzate.

Annulla la selezione di tutte le immagini.


Visualizzazione delle immagini

Per visualizzare l'anteprima di un'immagine, fare doppio clic sulla miniatura corrispondente nella finestra di visualizzazione.

Inoltre, è possibile fare clic sui pulsanti riportati di seguito per modificare il metodo di visualizzazione di un'immagine.

Mostra le immagini in una visualizzazione con miniature.
Mostra le immagini in una visualizzazione di anteprima.
Visualizza le immagini in modalità a schermo intero.

Se l'immagine selezionata è un filmato, inizialmente verrà visualizzato solo il primo fotogramma; successivamente, quando la riproduzione sarà pronta, verranno visualizzati anche i pulsanti di controllo. Si ricorda che in questa fase le immagini contenute nella fotocamera non sono ancora state salvate sul computer.


Applicazione di filtri alle immagini visualizzate

Se si dispone di un numero elevato di immagini, è possibile filtrarle in base a specifiche condizioni, ad esempio il giorno di acquisizione, e visualizzare solo le immagini corrispondenti a tali criteri nella finestra di visualizzazione.

È possibile selezionare le seguenti condizioni di filtro nell'area a sinistra della finestra di visualizzazione.

Visualizza tutte le immagini.
Visualizza soltanto le immagini non trasferite.
Visualizza le immagini filtrate per data di acquisizione. È possibile scegliere di filtrare in base al giorno, al mese o all'anno.
Visualizza le immagini filtrate per tipo.
Visualizza le immagini filtrate per cartella.


Rotazione delle immagini

Le immagini possono essere ruotate a incrementi di 90° selezionandole nella finestra di visualizzazione e facendo clic su uno dei seguenti pulsanti.

Ruota le immagini a sinistra.
Ruota le immagini a destra.


Salvataggio delle immagini

Per importate e salvare le immagini nel computer, selezionare quelle desiderate nella finestra di visualizzazione e fare clic sul pulsante riportato di seguito.

Salva le immagini nel computer.

Le immagini verranno salvate in una sottocartella della cartella di importazione specificata nelle preferenze.


Copia delle immagini nella fotocamera

È possibile selezionare le immagini da salvare nella fotocamera facendo clic sul seguente pulsante che consente di visualizzare una finestra di selezione delle immagini nel computer.

Seleziona le immagini sul computer e le copia nella fotocamera.


Impostazioni di protezione da scrittura delle immagini

Per abilitare la protezione da scrittura delle immagini, selezionare quelle desiderate nella finestra di visualizzazione, quindi fare clic sul seguente pulsante. Ogni volta che si preme questo pulsante, si abilita e disabilita la protezione da scrittura.

Modifica le impostazioni di protezione da scrittura.


Eliminazione delle immagini

Per eliminare le immagini, selezionare quelle desiderate nella finestra di visualizzazione, quindi fare clic sul seguente pulsante.

Elimina le immagini.

Le immagini eliminate non possono essere ripristinate, pertanto utilizzare questa funzione con cautela.


Caricamento di filmati

Fare clic sul seguente pulsante dopo avere selezionato i filmati nella finestra di visualizzazione per avviare la preparazione per il caricamento.

Avvia la preparazione dei filmati per il caricamento su YouTube.

Assicurarsi di fare doppio clic sui contenuti prima del caricamento.


Impostazioni immagine avvio

Selezionare un'immagine da utilizzare come immagine di avvio della fotocamera in [Elenco immagini avvio]. Un'anteprima dell'immagine selezionata verrà visualizzata nella parte superiore dell'elenco.

Fare clic sul pulsante riportato di seguito per impostare l'immagine selezionata.

Imposta l'immagine di avvio della fotocamera.


Impostazioni suono

Innanzitutto, selezionare il tipo di suono da impostare (Suono avvio, Suono scatto, Sonoro tasti o Sonoro Autosc.) in [Fotocamera].

Selezionare un suono da utilizzare come suono di avvio della fotocamera in [Elenco suoni avvio]. Per riprodurre l'audio e ascoltare il suono selezionato, fare clic sul pulsante riportato di seguito.

Riproduce l'audio.

Fare clic sul pulsante riportato di seguito per impostare il suono selezionato.

Imposta il suono della fotocamera.


Impostazioni tema Iniziale

Selezionare una combinazione di immagine e suono di avvio della fotocamera in [Elenco temi Iniziali]. Un'anteprima dell'immagine del tema selezionato verrà visualizzata nella parte superiore dell'elenco.

Per riprodurre l'audio e ascoltare il suono selezionato, fare clic sul pulsante riportato di seguito.

Riproduce l'audio.

Fare clic pulsante riportato di seguito per impostare i dettagli del tema selezionato come immagine e suoni di avvio della fotocamera.

Imposta l'immagine e i suoni di avvio della fotocamera.


Preferenze

Per modificare le impostazioni correlate al funzionamento di CameraWindow DC, fare clic sul seguente pulsante per visualizzare la finestra di dialogo [Preferenze].

Visualizza la finestra di dialogo [Preferenze].

Nella finestra di dialogo [Preferenze] è possibile impostare i seguenti elementi. Dopo aver apportato le modifiche necessarie, fare clic su [OK].

Categoria [Generale] - Scheda [Generale]

Visualizzazione di avvio:
Consente di specificare il tipo di schermata da visualizzare per prima al prossimo avvio di CameraWindow DC.
Dimensione miniature all'avvio:
Consente di selezionare le dimensioni delle miniature mostrate nella finestra di visualizzazione (80, 120 o 160 pixel per il bordo più lungo).

Categoria [Generale] - Scheda [Fotocamera collegata]

Nome proprietario:
Viene visualizzato il nome del proprietario della fotocamera. Se si desidera modificare il nome del proprietario, fare clic su [Modifica], quindi su [Imposta] per applicare il nuovo nome alla fotocamera.

Categoria [Importa] - Scheda [Importazione automatica]

Importazione automatica:
Consente di specificare se avviare l'importazione delle immagini in modo automatico all'avvio di CameraWindow DC. Se si imposta l'avvio automatico dell'importazione, specificare anche il tipo di immagini da importare.

Categoria [Importa] - Scheda [Impostazioni cartella]

Importa cartella:
Consente di specificare la cartella sul computer dove vengono salvate le immagini. Fare clic sul pulsante [Sfoglia] per modificare la cartella per il salvataggio.
Nome sottocartella:
Consente di specificare le regole di denominazione di base per le sottocartelle create nella cartella di importazione in modo automatico quando vengono salvate le immagini importate dalla fotocamera.

Categoria [Importa] - Scheda [Post-importazione]

Applicazione collegata:
È possibile utilizzare questa impostazione per avviare altri programmi dopo avere importato le immagini con CameraWindow DC.