はじめにお読みください

CameraWindow DC は、お使いのカメラで撮影した静止画、動画、音声メモなど (以下、まとめて画像と呼びます) を簡単に効率よくコンピュータに保存したり、カメラ内の画像を整理するためのアプリケーションです。コンピュータに保存した画像の管理や、より高度な応用には、他の付属アプリケーションをご利用ください。なお、CameraWindow DC と接続する際には、カメラが十分に充電された状態か、AC アダプタが接続されていることを確認してください。

CameraWindow DC でできること

  • カメラ内の画像を取り込んでコンピュータに保存する。
  • コンピュータからカメラ内の画像を操作して、画像を表示、整理、および保存する。
  • カメラ内の動画を YouTube にアップロードする。
  • カメラの起動画面や音（シャッター音など）を、好みの画像や音声に変更する。

注意

お使いの環境によっては、一部の機能が使用できないことがあります。


基本機能

CameraWindow DC は、カメラをコンピュータに接続して電源を入れると自動的に起動します。

起動後にはトップメニューが表示され、CameraWindow DC の以下の機能を選択して実行できます。

カメラ内画像の取り込み
カメラ内の画像を取り込んでコンピュータに保存します。
カメラ内画像の整理
カメラ内の画像を閲覧します。コンピュータからカメラに画像を書き戻したり、プロテクト設定をしたり削除できます。
カメラ内動画のアップロード
カメラ内の動画を YouTube にアップロードします。
カメラ設定
カメラの起動画面や音を好みの画像や音声に変更します。画像や音声をまとめた［セット］を指定してまとめて変更することもできます。


ボタンの説明

CameraWindow DC でカメラ内の画像を閲覧しているときは、操作対象となる画像のサムネイルがビュー ウィンドウに表示されます。

表示または選択された画像に対する操作や、基本的なアイコンの意味は、以下を参照してください。

画像の取り込み

画像をコンピュータに保存します。*

表示されている画像をすべて選択します。

画像の選択をすべて解除します。

(* 複数の画像に対して操作できます)

画像の整理

画像を左回りに回転します。*

画像を右回りに回転します。*

コンピュータ内の画像を選択してカメラにコピーします。

画像のプロテクトを設定します。*

画像を削除します。*

(* 複数の画像に対して操作できます)

動画のアップロード

動画を YouTube にアップロードする準備を開始します。*

(* 複数の画像に対して操作できます)

共通

環境設定を行います。
ヘルプを表示します。


サムネイルの属性アイコン

サムネイルには、画像の属性に応じて以下のアイコンが付加されます。

動画であることを示します。

音声メモ付きの静止画であることを示します。

RAW 画像であることを示します。

RAW + JPEG 画像であることを示します。

スティッチアシスト撮影された静止画であることを示します。

カメラから未転送の画像であることを示します。

プロテクトの設定がされた画像であることを示します。

YouTube にアップロードできない画像であることを示します。


画像の選択

選択状態にある画像は背景が青色になり、他と区別されます。

1 枚の画像の選択
ビュー ウィンドウで特定のサムネイルをクリックします。
複数の画像の選択
  • 複数の画像を選択するには、Ctrl キー（Windows の場合）または Command キー（Mac OS X の場合）を押しながらサムネイルをクリックします。
  • Shift キーを押しながらサムネイルをクリックすると、連続した画像をまとめて選択できます。
  • ビュー ウィンドウ内のサムネイルをドラッグすると、その範囲内の画像をまとめて選択できます。
画像の選択解除
ビュー ウィンドウ内の、サムネイル以外の任意の場所をクリックすると、画像の選択がすべて解除されます。
取り込む画像の一括選択
画像の取り込み時は、下記のボタンをクリックして画像を一括して選択したり解除できます。

表示されている画像をすべて選択します。

画像の選択をすべて解除します。


画像の表示

ビューウィンドウでサムネイルをダブルクリックすると、画像をプレビュー表示します。

または、次のボタンをクリックして画像の表示方法を変更できます。

画像をサムネイル表示します。
画像をプレビュー表示します。
画像をフルスクリーン表示します。

選択された画像が動画の場合は、まず最初のフレームが表示され、再生準備が整ってから操作ボタン類が表示されます。ただし、この状態では、コンピュータには、カメラの画像が保存されていないので、ご注意ください。


画像の絞り込み表示

画像の数が多い場合に、撮影日などの条件で絞り込んでビュー ウィンドウに表示できます。

ビュー ウィンドウの左隣のエリアで、次の絞り込み条件を選択します。

すべての画像を表示します。
未転送画像のみを表示します。
撮影日で絞り込んで画像を表示します。この場合はさらに、年、月、日で絞り込むことができます。
画像を種類で絞り込んで表示します。
フォルダで絞り込んで画像を表示します。


画像の回転

ビュー ウィンドウで画像を選択してから、次のボタンをクリックすると、画像を 90 度ずつ回転して表示できます。

画像を左回りに回転します。
画像を右回りに回転します。


画像の保存

ビュー ウィンドウで画像を選択してから、次のボタンをクリックすると、選択した画像を取り込んでコンピュータに保存できます。

画像をコンピュータに保存します。

画像の保存先は、環境設定で指定されている取り込み先フォルダのサブ フォルダとなります。


画像のカメラへのコピー

次のボタンをクリックすると、コンピュータ内の画像を選択する画面が表示され、カメラ内に保存する画像を選択できます。

コンピュータ内の画像を選択してカメラにコピーします。


画像のプロテクト設定

ビュー ウィンドウで画像を選択してから、次のボタンをクリックすると、画像のプロテクトを設定できます。このボタンをクリックするごとにプロテクトの設定と解除が切り替わります。

画像のプロテクトを設定します。


画像の削除

ビュー ウィンドウで画像を選択してから、次のボタンをクリックすると、画像を削除できます。

画像を削除します。

削除した画像は元に戻せませんので、注意してください。


動画のアップロード

ビュー ウィンドウで動画を選択してから、次のボタンをクリックすると、アップロードする準備を開始します。

動画を YouTube にアップロードする準備を開始します。

アップロードする内容を確認してから、アップロードを行ってください。


起動画面の設定

［起動画面リスト］で、カメラの起動画面にする画像を選択します。選択した画像のプレビューがリスト上部に表示されます。

下記のボタンをクリックすると、選択した画像が設定されます。

起動画面をカメラに設定します。


音の設定

最初に、［カメラ］側の一覧で、設定する音の種類（起動音、シャッター音、操作音、セルフタイマー音）を選択します。

［起動音リスト］で、カメラの起動音にする音声を選択します。下記のボタンをクリックすると、音声を再生して確認できます。

音声を再生します。

下記のボタンをクリックすると、選択した音声が設定されます。

音声をカメラに設定します。


セットの設定

［セットリスト］で、カメラの起動画面と音声のセットを選択します。選択したセットに含まれる画像のプレビューがリスト上部に表示されます。

下記のボタンをクリックすると、音声を再生して確認できます。

音声を再生します。

下記のボタンをクリックすると、選択したセットの内容がカメラの起動画面と音声として設定されます。

起動画面と音声のセットをカメラに設定します。


環境設定

CameraWindow DC の動作に関する設定を変更するときは、下記のボタンをクリックして［環境設定］ダイアログ ボックスを表示します。

［環境設定］ダイアログ ボックスを表示します。

［環境設定］ダイアログ ボックスで設定できる項目は以下のとおりです。必要な設定を行った後に、[OK] をクリックしてください。

［全般］カテゴリ －［一般］タブ

起動時の表示:
次回の CameraWindow DC の起動時に最初に表示する画面の種類を指定します。
起動時のサムネイル サイズ:
ビュー ウィンドウに表示されるサムネイルのサイズ（長辺方向 80、120、160 ピクセルのいずれか）を選択します。

［全般］カテゴリ －［接続中のカメラ］タブ

所有者名:
カメラの所有者名が表示されます。［編集］をクリックすると、所有者名を変更できます（この場合は［設定］をクリックすると変更内容がカメラに反映されます）。

［取り込み］カテゴリ －［自動取り込み］タブ

自動取り込み:
CameraWindow DC の起動時に画像の取り込みを自動で開始するかどうかを指定します。自動で取り込みを開始するように設定したときは、取り込み画像の種類も指定します。

［取り込み］カテゴリ －［フォルダ設定］タブ

取り込み先フォルダ:
コンピュータに画像が保存される際のフォルダを指定します。[参照] ボタンをクリックすると、保存先フォルダを変更できます。
サブ フォルダの名前:
カメラから取り込んだ画像の保存時に、取り込み先フォルダに自動で作成される区分用フォルダの名前の基本ルールを選択します。

［取り込み］カテゴリ －［取り込み後］タブ

連携ソフトウェア:
画像取り込み後の CameraWindow DC、他のソフトウェアとの連携動作を選択できます。