Введение

Программа CameraWindow DC позволяет легко и эффективно сохранять на компьютере неподвижные изображения, видео и звуковые комментарии (которые мы называем в общем "изображениями"), снятые на камеру, и упорядочивать изображения в камере. Для систематизации изображений, сохраненных на компьютере, и выполнения более сложных задач можно использовать другие приложения из комплекта поставки. При запуске CameraWindow DC убедитесь, что батарея камеры полностью заряжена, или используйте внешний блок питания.

Возможности CameraWindow DC

  • Импорт изображений из камеры и сохранение их на компьютере.
  • Управление изображениями на камере с компьютера: просмотр, упорядочивание и сохранение.
  • Вы можете загрузить видеоизображения на камере в YouTube.
  • Использование любых изображений и аудиофайлов в качестве заставки и звуков камеры (например, звука затвора).

Примечание

При некоторых настройках часть функций может быть недоступна.


Основные функции

CameraWindow DC запускается автоматически при подсоединении камеры к компьютеру и ее включении.

После запуска появляется главное меню, и вы можете выбрать одну из следующих функций CameraWindow DC.

Импорт изображений из камеры
Импорт изображений из камеры и сохранение их на компьютере.
Организация изображений в камере
Просмотр изображений в камере. Вы можете загрузить изображения из камеры на компьютер, изменить настройки защиты от записи и удалить изображения.
Загрузка видеоизображений на камеру
Вы можете загрузить видеоизображения на камере в YouTube.
Настройки камеры
Вы можете изменить заставку и звуки камеры на выбранные вами. Вы также можете задать тему, состоящую из изображений и звуков, в поле [Тема].


Функции кнопок

При просмотре изображений на камере с помощью CameraWindow DC в окне просмотра отображаются эскизы выбранных изображений.

Ниже указано, какие действия можно выполнить для просматриваемых или выделенных изображений, а также дано описание основных значков.

Импорт изображений

Сохранить изображения на компьютере.*

Выделить все показанные изображения.

Снять выделение всех изображений.

(* Можно использовать для нескольких изображений)

Организация изображений

Повернуть изображения налево.*

Повернуть изображения направо.*

Выделить изображения на компьютере и скопировать их в камеру.

Изменить настройки защиты от записи.*

Удалить изображения.*

(* Можно использовать для нескольких изображений)

Загрузка видеоизображений

Начать подготовку к загрузке видеоизображений в YouTube.*

(* Можно использовать для нескольких изображений)

Общие

Изменить свойства.
Показать справку.


Значки свойств эскиза

К эскизам добавляются следующие значки, указывающие на отдельные свойства эскиза.

Указывает на видеоизображение.

Указывает на фотографию со звуковым комментарием.

Указывает на изображение RAW.

Указывает на изображение RAW + JPEG.

Указывает на фотографию, снятую в панорамном режиме.

Указывает на изображение, не переданное с камеры.

Указывает, что изображение защищено от записи.

Указывает на изображение, которое невозможно загрузить в YouTube.


Выделение изображений

Выделенные изображения отображаются на синем фоне, чтобы их можно было отличить от других изображений.

Выделение одного изображения
Щелкните эскиз в окне просмотра.
Выделение нескольких изображений
  • Чтобы выделить несколько изображений, последовательно щелкните их эскизы, удерживая клавишу CTRL (в Windows) или Command (в Mac OS X).
  • Щелкайте эскизы, удерживая клавишу SHIFT, чтобы выделить группу последовательных изображений.
  • Чтобы выделить изображения в части экрана, можно обвести нужные эскизы указателем мыши.
Отмена выделения изображений
Чтобы снять выделение всех изображений, щелкните в любой точке окна просмотра, не являющейся частью эскиза.
Выделение всех изображений для импорта
При импорте изображений можно использовать следующие кнопки для выделения или отмены выделения одновременно большого количества изображений.

Выделить все показанные изображения.

Снять выделение всех изображений.


Показ изображений

Чтобы просмотреть изображение, дважды щелкните его эскиз в окне просмотра.

Для изменения способа просмотра изображения также можно щелкнуть одну из следующих кнопок.

Показать изображения в режиме просмотра эскизов.
Показать изображения в режиме предварительного просмотра.
Показать изображения в полноэкранном режиме.

При выборе видеоизображения сначала будет показан первый кадр, а после подготовки системы к воспроизведению видео появятся кнопки управления. Помните, что при этом изображения с камеры не сохраняются на компьютере.


Фильтрация изображений для показа

Если изображений очень много, можно применить к ним фильтр, например по дате съемки, и задать показ только соответствующих изображений в окне просмотра.

Слева от окна просмотра можно выбрать одну из следующих настроек фильтра.

Показать все изображения.
Показать только непереданные изображения.
Показать изображения, отфильтрованные по дате съемки. Здесь можно задать фильтрацию по году, месяцу или дню.
Показать изображения, отфильтрованные по типу.
Показать изображения, отфильтрованные по папке.


Поворот изображений

Чтобы повернуть изображения на 90 градусов за одно действие, выделите их в окне просмотра и щелкните одну из следующих кнопок.

Повернуть изображения налево.
Повернуть изображения направо.


Сохранение изображений

Выделенные изображения можно импортировать и сохранить на компьютере. Для этого выделите изображения в окне просмотра и щелкните следующую кнопку.

Сохранить изображения на компьютере.

Изображения будут сохранены в подпапке папки для импорта в соответствии с заданными свойствами.


Копирование изображений в камеру

Чтобы выделить изображения для сохранения в камере, щелкните следующую кнопку. Откроется окно выбора изображений на компьютере.

Выделить изображения на компьютере и скопировать их в камеру.


Настройки защиты изображений от записи

Чтобы защитить изображения от записи, выделите изображения в окне просмотра и щелкните следующую кнопку. При щелчке по кнопке происходит переключение между включением и отключением защиты от записи.

Изменить настройки защиты от записи.


Удаление изображений

Чтобы удалить изображения, выделите их в окне просмотра и щелкните следующую кнопку.

Удалить изображения.

Восстановить удаленные изображения невозможно, поэтому рекомендуем использовать данную функцию с особой осторожностью.


Загрузка видеоизображений

Нажмите следующую кнопку, выбрав видеоизображения в окне просмотра, чтобы запустить подготовку к загрузке.

Начать подготовку к загрузке видеоизображений в YouTube.

Еще раз проверьте набор видеоизображений перед загрузкой.


Настройки заставки

Выберите изображение, которое надо использовать как заставку, в разделе [Список заставок]. Вверху списка появится окно предварительного просмотра выбранного изображения.

Щелкните указанную ниже кнопку, чтобы установить выбранное изображение.

Установить заставку на камере.


Настройки звука

Сначала выберите нужный тип звука (звук старта, звук затвора, звук операций или звук таймера) в разделе [Камера].

Выберите звук, который надо использовать как звук старта, в разделе [Список звуков старта]. Чтобы прослушать выбранный звук, щелкните следующую кнопку воспроизведения звука.

Воспроизвести звук.

Щелкните указанную ниже кнопку, чтобы установить выбранный звук.

Установить звук на камере.


Настройки темы

Выберите комбинацию заставки и звука старта камеры в разделе [Список тем]. Вверху списка появится изображение для выбранной темы.

Чтобы прослушать выбранный звук, щелкните следующую кнопку воспроизведения звука.

Воспроизвести звук.

Щелкните указанную ниже кнопку, чтобы установить выбранную тему как заставку и звуки старта в камере.

Установите заставку и звуки старта на камере.


Свойства

Чтобы изменить настройки работы CameraWindow DC, щелкните следующую кнопку. Откроется диалоговое окно [Свойства].

Показать диалоговое окно [Свойства].

В диалоговом окне [Свойства] можно задать следующие настройки. После выполнения необходимых изменений щелкните [ОК].

Категория [Общие] - вкладка [Общие]

Режим при запуске:
Укажите, какой тип экрана необходимо выводить первым при следующем запуске CameraWindow DC.
Размер эскизов при запуске:
Выберите размер эскизов в окне просмотра (80, 120 или 160 пикселов по длинной стороне).

Категория [Общие] - вкладка [Подключенная камера]

Имя владельца:
Отображается имя владельца камеры. Чтобы изменить имя владельца, щелкните [Изменить] (чтобы использовать новую информацию для камеры, щелкните [Установить]).

Категория [Импорт] - вкладка [Автоимпорт]

Автоимпорт:
Укажите, надо ли начинать автоимпорт изображений при запуске CameraWindow DC. При выборе автоимпорта также укажите тип изображений для импорта.

Категория [Импорт] - вкладка [Настройки папки]

Папка для импорта:
Укажите папку компьютера, в которой будут сохраняться изображения. Чтобы изменить папку для сохранения, щелкните кнопку [Обзор].
Имя подпапки:
Укажите основные правила наименования подпапок, автоматически создаваемых в папке для импорта при сохранении изображений, импортированных с камеры.

Категория [Импорт] - вкладка [После импорта]

Связанная программа:
Эту настройку можно использовать для запуска другой программы после импорта изображений с помощью CameraWindow DC.