Introducción

CameraWindow DC es una aplicación que le permite guardar en el ordenador fácil y eficazmente imágenes fijas, películas y notas de sonido (denominadas colectivamente "imágenes") tomadas con la cámara, así como organizar las imágenes en ella. Utilice las otras aplicaciones del paquete para organizar las imágenes guardadas en el equipo y realizar otras tareas más avanzadas. Al conectarse a CameraWindow DC, asegúrese de que la cámara tenga la batería suficientemente cargada o bien utilice el adaptador de ca.

Qué puede hacer con CameraWindow DC

  • Permite importar imágenes desde la cámara y guardarlas en el ordenador.
  • Visualizar, organizar y guardar las imágenes de la cámara desde un equipo.
  • Permite cargar los vídeos de su cámara en YouTube.
  • Cambiar la imagen y sonidos de inicio de la cámara (por ejemplo, el sonido del obturador) por las imágenes y sonidos que desee.

Nota

En función de la configuración seleccionada, es posible que algunas funciones no se encuentren disponibles.


Funciones básicas

CameraWindow DC se inicia automáticamente al conectar la cámara al equipo y encenderla.

Una vez iniciada, se muestra el menú superior, en el que podrá seleccionar cualquiera de las funciones de CameraWindow DC que se muestran a continuación.

Importar imágenes desde la cámara
Permite importar imágenes desde la cámara y guardarlas en el ordenador.
Organizar imágenes en la cámara
Permite visualizar las imágenes en la cámara. Es posible cargar imágenes desde el equipo a la cámara, modificar la configuración de protección contra escritura y eliminar imágenes.
Cargar vídeos de su cámara
Permite cargar los vídeos de su cámara en YouTube.
Configuración de la cámara
Permite modificar la imagen y sonido de inicio de la cámara por las imagen y sonido que usted elija. Asimismo, permite especificar un [Tema] que combine tanto imágenes como sonido.


Explicación de los botones

Cuando visualice imágenes en la cámara a través de CameraWindow DC, se mostrarán miniaturas de las imágenes de destino en la ventana de visualización.

A continuación se muestran las explicaciones de las operaciones que se pueden realizar en imágenes mostradas o seleccionadas, así como el significado de los iconos básicos.

Importación de imágenes

Guardar imágenes en el equipo.*

Permite seleccionar todas las imágenes mostradas.

Permite cancelar la selección de todas las imágenes.

(* Puede utilizarse con varias imágenes)

Organización de imágenes

Permite girar las imágenes hacia la izquierda.*

Permite girar las imágenes hacia la derecha.*

Permite seleccionar imágenes en el ordenador y copiarlas en la cámara.

Permite modificar la configuración de protección contra escritura.*

Eliminar imágenes.*

(* Puede utilizarse con varias imágenes)

Carga de vídeos

Permite comenzar la preparación de los vídeos para cargarlos en YouTube.*

(* Puede utilizarse con varias imágenes)

Comunes

Permite cambiar las preferencias.
Permite visualizar la ayuda.


Icono de propiedades de la miniatura

Los siguientes iconos se añadirán a las miniaturas, en función de las propiedades de la imagen.

Indica una película.

Indica una imagen fija con una nota de sonido.

Indica una imagen RAW.

Indica una imagen RAW + JPEG.

Indica una imagen fija tomada mediante Stitch Assist.

Indica que no se ha podido transferir una imagen de la cámara.

Indica que se ha establecido la protección contra escritura para la imagen.

Indica que no se ha podido cargar una imagen en YouTube.


Selección de imágenes

Las imágenes seleccionadas muestran un fondo azul que las diferencia de otras imágenes.

Selección de una sola imagen
Haga clic en la miniatura en la ventana de visualización.
Selección de varias imágenes
  • Para seleccionar varias imágenes, haga clic en las miniaturas mientras mantiene pulsada la tecla CTRL (para Windows) o la tecla Comando (para Mac OS X).
  • Haga clic en las miniaturas mientras mantiene pulsada la tecla Mayúsculas para seleccionar un bloque de imágenes consecutivas.
  • Puede arrastrar el puntero por las miniaturas en la ventana de visualización y seleccionar las imágenes de la zona.
Cancelación de la selección de imágenes
Para borrar la selección de todas las imágenes, haga clic en cualquier otra parte de la ventana de visualización que no sea la miniatura.
Selección de todas las imágenes que se importarán a la vez
Al importar imágenes, es posible utilizar los siguientes botones para seleccionar o cancelar la selección de varias imágenes a la vez.

Permite seleccionar todas las imágenes mostradas.

Permite cancelar la selección de todas las imágenes.


Visualización de imágenes

Haga doble clic sobre una miniatura en la ventana de visualización para mostrar una vista previa de dicha imagen.

Asimismo, es posible hacer clic en los siguientes botones para modificar el método de visualización de la imagen.

Permite visualizar las imágenes en la vista de miniatura.
Permite visualizar las imágenes en la vista previa.
Permite visualizar las imágenes en el modo de pantalla completa.

Si la imagen seleccionada es una película, inicialmente aparecerá el primer marco y, a continuación, cuando la reproducción esté preparada, también aparecerán los botones de control. Tenga en cuenta que en este estado, las imágenes de la cámara todavía no se han guardado en el ordenador.


Filtro de imágenes mostradas

Si el número de imágenes es muy elevado, es posible filtrarlas a través de condiciones como, por ejemplo, la fecha de la foto y mostrar únicamente las imágenes que correspondan en la ventana de visualización.

Puede seleccionar las siguientes condiciones de filtro en el área de la izquierda de la ventana de visualización.

Permite visualizar todas las imágenes.
Permite visualizar únicamente las imágenes no transferidas.
Permite visualizar las imágenes filtradas por fecha de la foto. Puede seleccionar entre filtrar por año, mes o día.
Permite visualizar imágenes filtradas por tipo.
Permite visualizar imágenes filtradas por carpeta.


Giro de imágenes

Es posible girar las imágenes 90 grados si selecciona las imágenes en la ventana de visualización y hace clic en uno de los siguientes botones.

Permite girar las imágenes hacia la izquierda.
Permite girar las imágenes hacia la derecha.


Almacenamiento de imágenes

Es posible importar imágenes seleccionadas y guardarlas en el equipo seleccionando las imágenes en la ventana de visualización y haciendo clic en el siguiente botón.

Permite guardar imágenes en el equipo.

Las imágenes se almacenarán en una subcarpeta de la carpeta de importación especificada en las preferencias.


Copia de imágenes a la cámara

Es posible seleccionar imágenes para guardarlas en la cámara haciendo clic en el siguiente botón para mostrar una ventana que permita seleccionar imágenes en el equipo.

Permite seleccionar imágenes en el ordenador y copiarlas en la cámara.


Configuración de protección contra escritura de imágenes

Es posible activar la protección contra escritura para determinadas imágenes si las selecciona en la ventana de visualización y hace clic en el siguiente botón. Cada vez que haga clic en este botón, la configuración cambiará entre protección contra escritura activada o desactivada.

Permite modificar la configuración de protección contra escritura.


Eliminación de imágenes

Es posible eliminar determinadas imágenes si las selecciona en la ventana de visualización y hace clic en el siguiente botón.

Permite eliminar imágenes.

Las imágenes eliminadas no se pueden restaurar; sea cauteloso cuando utilice esta función.


Carga de vídeos

Después de seleccionar los vídeos en la ventana de visualización, haga clic en el siguiente botón para comenzar a prepararlos para la carga.

Permite comenzar la preparación de los vídeos para cargarlos en YouTube.

Asegúrese de haber comprobado cuidadosamente todos los contenidos antes de iniciar la carga.


Configuración de imagen de inicio

Seleccione una imagen que desea utilizar cuando se inicie la cámara en [Lista de imágenes de inicio]. Se mostrará una vista previa de la imagen seleccionada en la parte superior de la lista.

Haga clic en el siguiente botón para establecer la imagen seleccionada.

Permite establecer la imagen de inicio de la cámara.


Configuración de sonido

En primer lugar, seleccione el tipo de sonido que desee establecer (Sonido Inicio, Sonido obturador, Sonido operación o Sonido temporizador) en [Cámara].

Seleccione el sonido que desea utilizar cuando se inicie la cámara en [Lista de sonidos de inicio]. Puede escuchar el elemento seleccionado si hace clic en el siguiente botón para reproducir el audio.

Permite reproducir el audio.

Haga clic en el siguiente botón para establecer el sonido seleccionado.

Permite establecer el sonido de la cámara.


Configuración de tema

Seleccione una combinación de imagen y sonido de inicio de la cámara en [Lista de temas]. Se mostrará una vista previa de la imagen para el tema seleccionado en la parte superior de la lista.

Puede escuchar el elemento seleccionado si hace clic en el siguiente botón para reproducir el audio.

Permite reproducir el audio.

Haga clic en el botón que se muestra a continuación para establecer los detalles del tema seleccionado como parte de la imagen y sonidos de inicio de la cámara.

Permite establecer la imagen y sonidos de inicio de la cámara.


Preferencias

Para cambiar la configuración relacionada con el funcionamiento de CameraWindow DC, haga clic en el siguiente botón para mostrar el cuadro de diálogo [Preferencias].

Muestre el cuadro de diálogo [Preferencias].

Es posible establecer los siguientes elementos a través del cuadro de diálogo [Preferencias]. Después de realizar los cambios necesarios, haga clic en [Aceptar].

Categoría [General] - Pestaña [General]

Vista de inicio:
Permite especificar el tipo de pantalla que se mostrará al principio la próxima vez que inicie CameraWindow DC.
Tamaño de la miniatura en el inicio:
Permite seleccionar un tamaño para las miniaturas que se mostrarán en la ventana de visualización (80, 120 o 160 píxeles para el lado más largo).

Categoría [General] - Pestaña [Cámara conectada]

Propietario:
Muestra el nombre del propietario de la cámara. Si hace clic en [Editar], podrá cambiar el nombre del propietario (haga clic en [Establecer] para aplicar la información modificada en la cámara).

Categoría [Importar] - Pestaña [Importación automática]

Importación automática:
Permite especificar si la importación de imágenes comenzará de forma automática o no al iniciar CameraWindow DC. Si establece esta opción para comenzar la importación de forma automática, especifique también el tipo de imágenes a importar.

Categoría [Importar] - Pestaña [Configuración de carpeta]

Carpeta de importación:
Permite especificar la carpeta del equipo donde se guardan las imágenes. Haga clic en el botón [Examinar] para cambiar la carpeta de almacenamiento.
Subcarpeta:
Permite especificar las normas básicas de denominación para las subcarpetas creadas en la carpeta de importación de manera automática al guardar las imágenes importadas desde la cámara.

Categoría [Importar] - Pestaña [Tras importar]

Software vinculado:
Puede utilizar esta configuración para iniciar otro software tras importar las imágenes con CameraWindow DC.