Introduction

L'application Movie Uploader for YouTube vous permet de télécharger facilement sur YouTube des vidéos réalisées avec votre appareil photo.

Vous pouvez sélectionner des vidéos à télécharger parmi les vidéos enregistrées sur votre ordinateur, puis les télécharger simultanément sur YouTube.

Vous pouvez également choisir quelles vidéos télécharger lorsque vous les visualisez dans la fenêtre de visualisation de CameraWindow DC.


Méthode de fonctionnement

Dans Movie Uploader for YouTube, les vidéos ajoutées à la [Liste] sont téléchargées vers YouTube.

Vous trouverez ci-après l'explication des opérations que vous pouvez effectuer sur les vidéos affichées, ainsi que la signification des principales icônes.

Sélection d'une vidéo à télécharger

Ajoutez ou supprimez une vidéo à télécharger à partir de la [Liste] à l'aide des boutons suivants.

Bouton [Ajouter] | Ajoutez une vidéo enregistrée sur votre ordinateur à la liste. Ce bouton ne s'affiche pas si Movie Uploader for YouTube a été démarré à partir de CameraWindow DC.
Bouton [Supprimer] | Supprimez une vidéo de la liste des vidéos à télécharger.

Téléchargement de vidéos

Après avoir ajouté des vidéos à télécharger à la [Liste], utilisez le bouton suivant pour commencer à les télécharger vers YouTube.

Commencez à télécharger des vidéos dans la liste.

À propos des icônes

Les icônes suivantes en regard de la vignette de la vidéo servent à indiquer l'état d'une vidéo dans la [Liste].

Indique qu'une vidéo ne peut pas être téléchargée sur YouTube.
Indique que le téléchargement d'une vidéo sur YouTube à échoué.