Einführung

Mit Movie Uploader for YouTube können Sie mit Ihrer Kamera aufgenommene Filme einfach auf YouTube hochladen.

Sie können auf Ihrem Computer gespeicherte Filme auswählen und sie zusammen auf YouTube hochladen.

Außerdem können Sie die Filme, die Sie hochladen möchten, im Anzeigefenster von CameraWindow DC auswählen.


Betriebsmethode

In Movie Uploader for YouTube werden der [Liste] hinzugefügte Filme auf YouTube hochgeladen.

Im Folgenden erhalten Sie Erläuterungen der Vorgänge, die mit angezeigten Filmen ausgeführt werden können, sowie der grundlegenden Symbole.

Einen Film zum Hochladen auswählen

Verwenden Sie die folgenden Schaltflächen, um einen hochzuladenden Film der [Liste] hinzuzufügen oder daraus zu entfernen.

Schaltfläche [Hinzufügen] | Fügen Sie der Liste einen auf Ihrem Computer gespeicherten Film hinzu. Wenn Movie Uploader for YouTube von CameraWindow DC aus gestartet wurde, wird diese Schaltfläche nicht angezeigt.
Schaltfläche [Entfernen] | Entfernen Sie einen Film aus der Liste der hochzuladenden Filme.

Filme hochladen

Verwenden Sie nach dem Hinzufügen der hochzuladenden Filme zur [Liste] die folgende Schaltfläche, um das Hochladen auf YouTube zu starten.

Hochladen der Filme in der Liste starten.

Info über Symbole

Mit den folgenden Symbolen neben der Miniaturansicht eines Films wird der Status des Films in der [Liste] angezeigt.

Nicht auf YouTube hochladbarer Film.
Aufgrund eines Fehlers nicht auf YouTube hochgeladener Film.