Introduzione

Movie Uploader per YouTube è un'applicazione che consente di caricare facilmente su YourTube i filmati eseguiti con la fotocamera.

È possibile selezionare i filmati tra quelli salvati sul computer e caricarli su YouTube.

È inoltre possibile scegliere quali filmati caricare quando si visualizzano nella finestra di visualizzazione di CameraWindow DC.


Metodo di funzionamento

In Movie Uploader per YouTube, i filmati aggiunti all'[Elenco] saranno caricati su YouTube.

Di seguito viene fornita una spiegazione delle operazioni che è possibile eseguire sui filmati visualizzati, nonché il significato delle icone di base.

Selezione di un filmato da caricare

Utilizzare i seguenti pulsanti per aggiungere o rimuovere un filmato da caricare dall'[Elenco].

Pulsante [Aggiungi] | Aggiunge un filmato sul computer all'elenco. Se Movie Uploader per YouTube è stato avviato da CameraWindow DC, questo pulsante non sarà visualizzato.
Pulsante [Rimuovi] | Rimuove un filmato dall'elenco dei filmati da caricare.

Caricamento di filmati

Dopo avere aggiunto i filmati da caricare all'[Elenco], utilizzare il seguente pulsante per avviare il caricamento su YouTube.

Avvia il caricamento dei filmati nell'elenco.

Informazioni sulle icona

Le seguenti icone accanto alla miniatura del filmato sono utilizzate per indicare lo stato di un filmato nell'[Elenco].

Indica un filmato che non può essere caricato su YouTube.
Indica che il caricamento di un filmato su YouTube non è riuscito.