はじめにお読みください

Movie Uploader for YouTube は、お使いのカメラで撮影した動画を簡単に YouTube にアップロードするためのアプリケーションです。

コンピュータに保存されている動画の中から、アップロードしたい動画を選択し、まとめて YouTube にアップロードできます。

CameraWindow DC と連携して、CameraWindow DC のビュー ウィンドウで選択した動画をアップロードすることもできます。


操作方法

Movie Uploader for YouTube では、[リスト] に追加されている動画が YouTube へのアップロードの対象となります。

表示されている動画に対する操作や、基本的なアイコンの意味は、以下を参照してください。

アップロードする動画を選択する

次のボタンを使用して、アップロードする動画を [リスト] に追加したり、リストから取り除きます。

[追加] ボタン | コンピュータに保存されている動画を選択して、リストに追加します。 CameraWindow DC から Movie Uploader for YouTube を起動した場合、このボタンは表示されません。
[解除] ボタン | 動画をリストから取り除いて、アップロード対象から外します。

動画をアップロードする

アップロードする動画を [リスト] に追加したら、次のボタンで YouTube へのアップロードを開始します。

リストに追加されている動画のアップロードを開始します。

アイコンについて

[リスト] に追加されている動画のサムネイルには、その動画のステータスに応じて次のアイコンが表示されます。

YouTube にアップロードできない動画であることを示します。
YouTube へのアップロードに失敗した動画であることを示します。