Info zu MovieFrame Task

Mithilfe der Software MovieFrame Task können Sie Standbilder aus Filmdateien extrahieren.
Außerdem kann das Extrahierungsintervall sowie die Anzahl an Bildkopien festgelegt werden.

In MovieFrame Task können mit einer Digitalkamera aufgenommene oder auf einer Digitalvideokamera-Karte aufgezeichnete Filmdateien verwendet werden.
Standbilder können in MovieFrame Task nicht verwendet werden.


Schritt 1: Auswählen des Films
Im ersten Schritt wählen Sie die Filmdatei zur Verwendung in MovieFrame Task aus.
Fahren Sie nach der Auswahl der Filmdatei mit dem nächsten Schritt fort.

Standbilder können in MovieFrame Task nicht verwendet werden.


Schritt 2: Festlegen der Extrahierungsmethode

In zweiten Schritt wählen Sie die Methode zum Extrahieren der Standbilder aus der ausgewählten Filmdatei. Folgende vier Methoden sind verfügbar.
Alle Bilder extrahieren:
 | Extrahiert jedes Bild des Films als Standbild.
Intervall festlegen und Bilder extrahieren:
 | Legt das Intervall für das Extrahieren von Standbildern aus dem Film fest. Sie können ein Bild- und ein Zeitintervall festlegen.
Anzahl Kopien festlegen und Bilder extrahieren:
 | Legt die Anzahl der Kopien von Standbildern fest, die aus dem Film extrahiert werden.
Festgelegtes Bild extrahieren:
 | Extrahiert das ausgewählte Bild bei der Wiedergabe einer Vorschau des Films als Standbild.


Schritt 3: Vorschau der Bilder

Im dritten Schritt werden die mit der in Schritt 2 ausgewählten Extrahierungsmethode extrahierten Bilder bestätigt. Abhängig von der in Schritt 2 getroffenen Auswahl ändert sich der Inhalt der Vorschau in Schritt 3. Markierte Bilder werden gespeichert. Außerdem kann die Drehung von Bildern festgelegt werden.
Vorschau:
 | Auswahl von [Alle Bilder extrahieren] in Schritt 2
 | Bestätigen Sie, indem Sie die Miniaturbilder aller Bilder des Films anzeigen.
 | Auswahl von [Intervall festlegen und Bilder extrahieren] in Schritt 2
 | Bestätigen Sie, indem Sie die Miniaturbilder von Bildern aus dem festgelegten Intervall anzeigen.
 | Auswahl von [Anzahl Kopien festlegen und Bilder extrahieren] in Schritt 2
 | Bestätigen Sie, indem Sie die Miniaturbilder von Bildern mit der festgelegten Anzahl von Kopien anzeigen.
 | Auswahl von [Festgelegtes Bild extrahieren] in Schritt 2
 | Der Film kann im Fenster [Ursprüngliche Filmdatei] wiedergegeben werden. Klicken Sie auf die Schaltfläche [Hinzufügen], und fügen Sie das wiedergegebene Bild dem Vorschaufenster hinzu. Es können mehrere Bilder hinzugefügt werden.
Markiert/Angezeigt:
 | Markiert: Die Anzahl der aktuell markierten Miniaturbilder. Angezeigt: Die Anzahl der aktuell angezeigten Miniaturbilder.
Tasksteuerung:
 | Größenregler für Miniaturbilder Mithilfe dieser Schaltfläche wird die Größe der Miniaturbilder geändert. Es kann [60x45], [80x60], [120x90] oder [240x180] ausgewählt werden. Die Standardgröße ist [80x60]. Schaltfläche [Drehen] Mithilfe dieser Schaltfläche kann das Miniaturbild gedreht werden. Es kann [Keine Drehung], [90 Grad rechts] oder [90 Grad links] ausgewählt werden. Schaltfläche [Alle markieren] Alle Miniaturbilder werden markiert. Schaltfläche [Alle löschen] Löscht die Markierungen sämtlicher Miniaturbilder. Schaltfläche [Vorherige löschen] Entfernt alle Markierungen von Miniaturbildern vor dem markierten Miniaturbild mit der niedrigsten Nummer. Schaltfläche [Nächste löschen] Entfernt alle Markierungen von Miniaturbildern nach dem ausgewählten Miniaturbild mit der höchsten Nummer.


Schritt 4: Festlegen der Bildspeichermethode

Im vierten Schritt werden der Ordner zum Speichern der Dateien und die Dateinamen festgelegt.
Dateiname:
 | Wählen Sie entweder [Ursprünglichen Filmdateinamen verwenden] oder [Dateinamen festlegen] aus. In beiden Fällen wird dem Dateinamen eine Nummer angefügt.
Speicherordner:
 | Wählen Sie entweder [Im gleichen Ordner wie ursprünglichen Film speichern] oder [Speicherordner festlegen] aus. Die Bilder werden in dem hier festgelegten Ordner gespeichert.
Automatisch Ordner erstellen:
 | Wählen Sie [Automatisch Ordner mit dem Namen des ursprünglichen Films erstellen] oder [Ordnernamen für automatisches Erstellen angeben] aus. Bei beiden Optionen wird der Ordner automatisch erstellt.


Schritt 5: Durchführen der Verarbeitung
In Schritt 5 werden die Standbilder aus der Filmdatei extrahiert und gespeichert.
Nach Abschluss der Verarbeitung wird MovieFrame Task geschlossen.