Informazioni su MovieFrame Task

MovieFrame Task è un software che consente di estrarre una o più immagini fisse da un filmato.
È anche possibile specificare l'intervallo di estrazione delle immagini fisse e il numero di copie delle immagini da eseguire.

Con MovieFrame Task è possibile utilizzare filmati girati con una fotocamera digitale o registrati sulla scheda di una telecamera digitale.
Non è possibile utilizzare immagini fisse in MovieFrame Task.


Punto 1: Selezione del filmato
In questo primo punto viene selezionato il filmato da utilizzare con MovieFrame Task.
Una volta selezionato il filmato, passare al punto successivo.

Non è possibile utilizzare immagini fisse in MovieFrame Task.


Punto 2: Impostazione del metodo di estrazione

In questo secondo punto, viene selezionato il metodo di estrazione delle immagini fisse dal filmato scelto. Sono disponibili i seguenti quattro metodi.
Estrai tutti i fotogrammi:
 | consente di estrarre ogni fotogramma del filmato come immagine fissa.
Specifica un intervallo ed estrai fotogrammi:
 | consente di specificare l'intervallo di estrazione delle immagini fisse del filmato. È possibile specificare l'intervallo e la durata dei fotogrammi.
Specifica il numero delle copie ed estrai fotogrammi:
 | consente di specificare il numero di copie delle immagini fisse estratte dal filmato.
Estrai immagine selezionata:
 | consente di estrarre un fotogramma selezionato come immagine fissa durante la visualizzazione in anteprima del filmato.


Punto 3: Visualizzazione in anteprima delle immagini

In questo terzo punto, si confermano le immagini fisse estratte mediante il metodo di estrazione selezionato al punto 2. Il contenuto visualizzabile in anteprima al punto 3 dipende dalla selezione effettuata al punto 2. Le immagini selezionate verranno salvate. È anche possibile impostare la rotazione dell'immagine.
Anteprima:
 | Se viene selezionato [Estrai tutti i fotogrammi] al punto 2
 | È possibile confermare visualizzando una miniatura di tutti i fotogrammi del filmato.
 | Se viene selezionato [Specifica un intervallo ed estrai fotogrammi] al punto 2
 | È possibile confermare visualizzando una miniatura dei fotogrammi estratti a intervalli specifici.
 | Se viene selezionato [Specifica il numero delle copie ed estrai fotogrammi] al punto 2
 | È possibile confermare visualizzando le miniature di fotogrammi e del numero di copie specificate.
 | Se viene selezionato [Estrai immagine selezionata] al punto 2
 | È possibile riprodurre il filmato nella finestra [File filmato originale]. Fare clic sul pulsante [Aggiungi] per aggiungere il fotogramma in corso di riproduzione nella finestra di anteprima. È possibile aggiungere più fotogrammi.
Selezionate/Visualizzate:
 | Selezionate: il numero di miniature attualmente selezionate. Visualizzate: il numero di miniature attualmente visualizzate.
Controlli relativi alle attività:
 | Dispositivo di scorrimento per la modifica delle dimensioni delle miniature Questo pulsante consente di modificare le dimensioni delle miniature. È possibile selezionare [60x45], [80x60], [120x90] o [240x180]. Le dimensioni predefinite sono impostate su [80x60]. Pulsante [Ruota] Questo pulsante consente di impostare la rotazione della miniatura. È possibile selezionare [Nessuna rotazione], [90 gradi verso destra] o [90 gradi verso sinistra]. Pulsante [Seleziona tutte] Consente di selezionare tutte le miniature. Pulsante [Deseleziona tutte] Consente di deselezionare tutte le miniature. Pulsante [Deseleziona precedenti] Consente di deselezionare tutte le miniature precedenti alla miniatura selezionata. Pulsante [Deseleziona successive] Consente di deselezionare tutte le miniature successive alla miniatura selezionata.


Punto 4: Impostazione del salvataggio delle immagini

In questo quarto punto, vengono impostati la cartella in cui salvare le immagini e i nomi dei file.
Nome file:
 | selezionare [Usa nome file filmato originale] o [Specifica un nome file]. In entrambi i casi, viene aggiunto un numero al nome del file.
Cartella di salvataggio:
 | selezionare [Salva nella stessa cartella del filmato originale] o [Specifica cartella di salvataggio]. Le immagini vengono salvate nella cartella specificata in questo punto.
Creazione automatica cartella:
 | selezionare [Crea automaticamente una cartella con lo stesso nome del filmato originale] o [Specifica nome cartella per creazione automatica]. In entrambi i casi, la cartella viene creata automaticamente.


Punto 5: Elaborazione
Al punto 5, le immagini fisse vengono estratte dal filmato e salvate.
Una volta completata l'elaborazione, MovieFrame Task viene chiuso.