MovieEdit Taskについて

   MovieEdit Taskは、複数の画像の再生順序を決定したり、画像に効果をつけるなど、おもに動画像の編集をするためのソフトウェアです。
画像の効果として、画像の切り替わり効果やテキストを付けることができます。


MovieEdit Taskの特徴

   ■簡単編集
   ステップ形式の使いやすい操作性により、コンピュータの初心者でも簡単に画像の編集ができます。
   ■テキスト設定
   画像にテキストを重ねて表示することができます。
   ■エフェクト設定
   モノクロやセピアなどのフィルターを画像に追加できます。
   ■部分拡大設定
   画像の一部を拡大して表示することができます。
   ■トランジション設定
   画像と画像の切り替わりの効果を設定できます。
   ■オーディオ設定
   画像にオーディオを追加できます。


ステップ1の基本操作

   最初のステップでは、編集したい画像をストーリーボードに追加します。
追加した画像は、ステップ2の画面下にあるストーリーボードに追加されます。

   基本操作：

  1. MovieEdit Taskで編集したい画像を選択してください。
    ただし、RAW画像はMovieEdit Taskでは使用できません。
    0.5秒未満の動画ファイルは、MovieEdit Taskでは使用できません。
    また画像タイプによっては、ファイル名が64バイト以上の長さのファイルが使用できない場合があります。

  2. 次のステップへ移動すると、選択した画像がストーリーボードに追加されます。
   ヒント：
   MovieEdit Taskで編集できる画像ファイルの種類は次のとおりです。
AVI,JPEG,BMP
ただし、RAW画像はMovieEdit Taskでは使用できません。
0.5秒未満の動画ファイルは、MovieEdit Taskでは使用できません。
また画像タイプによっては、ファイル名が64バイト以上の長さのファイルが使用できない場合があります。

   参照：
   画像を追加する


画像を追加する

   編集する画像を、次のいずれかの方法によって追加します。

  • ステップ1で、編集する画像を選択して追加します。
  • 編集する画像ファイルを、MovieEdit Taskのストーリーボードにドラッグ アンド ドロップして、追加することもできます。
   ヒント：
   MovieEdit Taskで編集できる画像ファイルの種類は次のとおりです。
   AVI,JPEG,BMP
   ただし、RAW画像はMovieEdit Taskでは使用できません。
0.5秒未満の動画ファイルは、MovieEdit Taskでは使用できません。
また画像タイプによっては、ファイル名が64バイト以上の長さのファイルが使用できない場合があります。


ステップ2の基本操作

   2番目のステップでは、画像の並び替えをして画像の再生順序を設定します。
ストーリーボードの左にある画像から、右方向に順番に再生します。

   基本操作：

  1. ストーリーボードに表示されている画像の中で、並び替えをしたい画像をマウスで選択します。
  2. ストーリーボードにある[右へ移動] [image] または[左へ移動]ボタン [image] をクリックして画像の順番を入れ替えます。
   参照：
   画像を並び替える
   画像の再生時間を設定する
   画像の回転設定を行う
   動画の[再生時間調節]ダイアログ
   静止画の[再生時間調節]ダイアログ
   [回転の設定]ダイアログ
   ストーリーボードを再生する
   [プレビュー]ダイアログ
   画像を削除する
   画像の情報を調べる
   MovieEdit Taskの全般の設定を行う


画像を並び替える

   画像の再生順序を、以下の手順で並び替えます。

  1. ストーリーボードに表示されている画像の中で、並び替えをしたい画像をマウスで選択します。
  2. ストーリーボードにある[右へ移動] [image] または[左へ移動]ボタン [image] をクリックして、画像の順番を入れ替えます。
   ヒント：
   画像をドラッグ アンド ドロップすることでも、画像の並び替えができます。


画像の再生時間を設定する

   画像の再生時間を変更したい場合は、以下の手順で設定することができます。

  1. ストーリーボードに表示されている画像の中で、再生時間を変更したい動画像、又は静止画像をマウスで選択します。
  2. [再生時間]ボタンをクリックします。
  3. 動画像を選択した状態で[再生時間]ボタンをクリックすると動画の[再生時間調節]ダイアログが表示されます。
    動画の[再生時間調節]ダイアログで、動画の再生時間の設定ができます。
    静止画を選択した状態で[再生時間]ボタンをクリックすると静止画の[再生時間調節]ダイアログが表示されます。
    静止画の[再生時間調節]ダイアログで、静止画の再生時間の設定ができます。
   参照：
   動画の[再生時間調節]ダイアログ
   静止画の[再生時間調節]ダイアログ

   ヒント：
   画像の再生時間を設定した場合、再生時間を設定したことが一目でわかるように、トリミングマークがONの状態で表示されます。


画像の回転設定を行う

   画像を回転したい場合は、以下の手順で設定することができます。

  1. ストーリーボードに表示されている画像の中で、回転したい画像をマウスで選択します。
  2. [回転]ボタンをクリックします。
  3. 画像を選択した状態で[回転]ボタンをクリックすると動画の[回転の設定]ダイアログが表示されます。
  4. [回転の設定]ダイアログで、回転の設定ができます。
   参照：
   [回転の設定]ダイアログ

   ヒント：
   画像の回転設定を行った場合、回転設定したことが一目でわかるように、回転マークがONの状態で表示されます。


動画の[再生時間調節]ダイアログ
   動画から、必要な部分だけを選びます。
開始点と終了点を指定して、トリミング範囲を設定します。
   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。
   ■[コマ送り]ボタン
画像をコマ送りします。
   ■[コマ戻し]ボタン
画像をコマ戻しします。
   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。
   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。
   ■[停止]ボタン
画像の再生を停止します。
   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。
   ■トリミング範囲スライダ
左のつまみが開始点をあらわす開始点つまみで、右のつまみが終了点をあらわす終了点つまみです。
開始点つまみと終了点つまみの間が、編集に使用するトリミング範囲となります。
   ■トリミング範囲時間
トリミング範囲の時間を表示します。
   ■開始点/終了点時間
トリミング範囲の開始点/終了点の時間を表示します。
   ■[開始点設定]ボタン
再生スライダのつまみの位置をトリミング範囲の開始点に設定します。
   ■[終了点設定]ボタン
再生スライダのつまみの位置をトリミング範囲の終了点に設定します。

   基本操作

  1. トリミング範囲スライダの開始点つまみを動かして開始点を設定します。
  2. トリミング範囲スライダの終了点つまみを動かして終了点を設定します。
  3. [再生/一時停止]ボタンをクリックして、設定したトリミング範囲を確かめます。
  4. [OK]ボタンをクリックして、設定を確定します。
   [開始点設定]ボタン、[開始点終了]ボタンを使用して設定する。

  1. 再生スライダのつまみを動かし、トリミングの開始点となる場所に再生スライダのつまみを設定します。
  2. [開始点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、開始点として設定されます。
  3. 再生スライダのつまみを動かし、トリミングの終了点となる場所に再生スライダのつまみを設定します。
  4. [終了点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、終了点として設定されます。
  5. [再生/一時停止]ボタンをクリックし、設定したトリミング範囲を確かめます。
  6. [OK]ボタンをクリックして、設定を確定します。


静止画の[再生時間調節]ダイアログ

   静止画の表示時間を設定します。

   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。

   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の表示時間の長さに対応しています。

   ■表示時間設定コントロール
静止画の表示時間を設定します。

   基本操作

  1. 表示時間設定コントロールを用いて、静止画像の表示時間を設定します。
  2. [再生/一時停止]ボタンをクリックし、表示時間の設定を確かめます。
  3. [OK]ボタンをクリックして、設定を確定します。
   ヒント:
   表示時間の設定は、0.1秒単位で設定できます。


「回転の設定」ダイアログ

[回転の設定]ダイアログ
   画像の向きを設定します。
   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。

   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。
   基本操作

  1. 回転効果一覧から一つクリックし、選択します。
  2. [再生/一時停止]ボタンをクリックし、回転の設定を確かめます。
  3. [OK]ボタンをクリックして、設定を確定します。


ストーリーボードを再生する(ステップ2)

   ■ストーリーボードの全シーン再生をします。
   ストーリーボードに表示されている画像を、左端から順に最後の画像まで次の手順で見ることができます。

  1. ストーリーボードに表示されている一番左端にある画像をクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ

   ■ストーリーボードの選択された画像から最後までのシーン再生をする。
   ストーリーボードに表示されている画像を一つクリックし、選択された画像から最後まで次の手順で見ることができます。

  1. ストーリーボードに表示されている画像を一つクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ


「プレビュー」ダイアログ(ステップ2)

[プレビュー]ダイアログ(ステップ2)

   画像の再生をします。

   プレビューエリアの表示アイテム:
   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■[全画面表示]ボタン
全画面で画像の再生を行います。

   ■[全画面表示を終了]ボタン
全画面で画像の再生を終了します。

   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の表示時間の長さに対応しています。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。

   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。

   ■[閉じる]
プレビューダイアログを閉じます。

   基本操作

  1. [再生/一時停止]ボタンをクリックします。画像が再生されます。
  2. 再生状態の時に[停止]ボタンをクリックすると、画像の先頭でポーズ状態になります。
  3. 再生状態の時に[再生/一時停止]ボタンをクリックすると一時停止します。
    再び再生したいときは、[再生/一時停止]ボタンをクリックします。
  4. 再生を終了したいときは[閉じる]ボタンで終了します。
  5. 音量を調節するには、[音量スライダ]のつまみを動かします。
    つまみを左に動かすと音量は小さくなり、右に動かすと大きくなります。


画像を削除する(ステップ2)

   間違えて読み込んでしまった画像や、編集したくない画像は、次の手順で削除することができます。

  1. ストーリーボードに表示されている画像の中で、削除する画像をマウスで選択します。
  2. ストーリーボードにある[削除]ボタン [image] をクリックします。
   ヒント：
   [Delete]キーでも、[削除]ボタンと同様の操作ができます。
MovieEdit Taskでストーリーボードから画像を削除した場合、実際に画像ファイルが削除されるわけではありません。


画像の情報を調べる(ステップ2)

   画像の名前やサイズなどの情報を知るには、次の手順で調べることができます。

  1. ストーリーボードに表示されている画像の中で、情報の知りたい画像をマウスで選択します。
  2. ストーリーボードにある[プロパティ]ボタン [image] をクリックします。


タスクの環境設定（ステップ2）

   MovieEdit Taskの全般の設定をします。

  1. ストーリーボードにある[タスクの環境設定]ボタン [image] をクリックします。
  2. [タスクの環境設定]ダイアログが表示されます。
  3. [タスクの環境設定]ダイアログで、MovieEdit Task全般の設定ができます。
   参照：
   [タスクの環境設定]ダイアログ


タスクの環境設定ダイアログ（ステップ2)

[タスクの環境設定]ダイアログ（ステップ2）

   MovieEdit Taskの全般の設定を行います。
以下の設定を変更できます。
   画像の表示モード
  • 画像の縦横比を維持した状態で表示します。
   静止画の表示時間の初期値
  • 静止画の表示時間の初期値を設定します。
    デフォルトの表示時間は5秒です。
   トランジションの初期状態
  • トランジションの初期状態を指定します。
   一時的な保存場所
  • MovieEdit Taskで一時的に作成するファイルの保存場所を指定します。
   プレビューサイズ
  • MovieEdit Taskで処理する画像の比率を設定します。
    [自動] [4:3(1024x768)] [4:3(640x480)] [4:3(320x240)] [16:9(1280x720)] [16:9(640x360)] [16:9(320x180)] [3:4(240x320)] [9:16(180x320)] から選べます。
    デフォルトは[自動]です。
    •


ステップ3の基本操作

   3番目のステップでは、画像にテキストを付けたり、エフェクトを追加します。
また画像と画像の切り替わりに、クロスフェードやワイプなどのトランジションを入れます。
画像に効果をつける必要がない場合は、[画像をそのまま利用する]を選択してください。

   基本操作：

  1. [画像に効果をつける]のラジオボタンをクリックします。
  2. ストーリーボードの中で効果をつけたい画像、またはトランジションボックス [image] をマウスで選択します。
    トランジションボックスとは、画像と画像の間にある四角い領域 [image] のことです。

  3. 画像を選択した状態で[テキスト]ボタンをクリックすると、[テキストの設定]ダイアログが表示されます。
    画像を選択した状態で[エフェクト]ボタンをクリックすると、[エフェクトの設定]ダイアログが表示されます。
    画像を選択した状態で[部分拡大]ボタンをクリックすると、[部分拡大の設定]ダイアログが表示されます。
    トランジションボックス [image] を選択した状態で[トランジション]ボタンをクリックすると、[トランジション設定]ダイアログが表示されます。

  4. 各設定ダイアログで、効果の設定ができます。
   ヒント1：
   MovieEdit Taskでは、[画像をそのまま利用する]と[画像に効果をつける]のどちらかの選択ができます。
初期設定では[画像をそのまま利用する]が選択されています。

   ヒント2：
   画像に効果を付けた場合、効果を付けたことが一目でわかるように、テキストマーク、エフェクトマーク、部分拡大マークがONの状態で表示されます。
トランジションの設定をした場合、トランジションボックスに選んだトランジションのマークが表示されます。

   参照：
   [テキストの設定]ダイアログ
   [エフェクトの設定]ダイアログ
   [部分拡大の設定]ダイアログ
   [トランジションの設定]ダイアログ
ストーリーボードを再生する
[プレビュー]ダイアログ
画像を削除する
画像の情報を調べる
MovieEdit Taskの全般の設定を行う


「テキストの設定」ダイアログ

[テキストの設定]ダイアログ
   画像にテキストを表示する設定をします。
また、画像にテキストを表示するタイミングも設定できます。
   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。
   ■[コマ送り]ボタン
画像をコマ送りします。
   ■[コマ戻し]ボタン
画像をコマ戻しします。
   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。
   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。
   ■[停止]ボタン
画像の再生を停止します。
   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。
   ■効果範囲スライダ
左のつまみが開始点をあらわす開始点つまみで、右のつまみが終了点をあらわす終了点つまみです。
開始点つまみと終了点つまみの間が、効果をつける効果範囲となります。
   ■効果範囲時間
効果範囲の時間を表示します。
   ■開始点/終了点時間
効果範囲の開始点/終了点の時間を表示します。
   ■[開始点設定]ボタン
再生スライダのつまみの位置を効果範囲の開始点に設定します。
   ■[終了点設定]ボタン
再生スライダのつまみの位置を効果範囲の終了点に設定します。
   基本操作

  1. [テキスト入力エリア]にテキストを入力します。
  2. テキスト効果一覧から一つクリックし、選択します。
  3. 効果範囲スライダの開始点つまみを動かして、テキスト表示の開始点を設定します。
  4. 効果範囲スライダの終了点つまみを動かして、テキスト表示の終了点を設定します。
  5. [再生/一時停止]ボタンをクリックし、テキストの設定を確かめます。
  6. [OK]ボタンをクリックして、設定を確定します。
   フォントの設定

  1. [フォント]ボタンをクリックします。
  2. フォント名、スタイル、サイズなどを設定します。
  3. [OK]ボタンをクリックして、設定を確定します。
   [開始点設定]ボタン、[開始点終了]ボタンを使用して、テキストの表示範囲を設定する。

  1. 再生スライダのつまみを動かし、テキスト表示の開始点となる場所に再生スライダのつまみを設定します。
  2. [開始点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、開始点として設定されます。
  3. 再生スライダのつまみを動かし、テキスト表示の終了点となる場所に再生スライダのつまみを設定します。
  4. [終了点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、終了点として設定されます。
  5. [再生/一時停止]ボタンをクリックし、設定したテキスト表示の範囲を確かめます。
  6. [OK]ボタンをクリックして、設定を確定します。


「エフェクトの設定」ダイアログ

[エフェクトの設定]ダイアログ
   画像にエフェクトをかける設定をします。
また、画像にエフェクトをかけるタイミングも設定できます。
   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。
   ■[コマ送り]ボタン
画像をコマ送りします。
   ■[コマ戻し]ボタン
画像をコマ戻しします。
   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。
   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。
   ■[停止]ボタン
画像の再生を停止します。
   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。
   ■効果範囲スライダ
左のつまみが開始点をあらわす開始点つまみで、右のつまみが終了点をあらわす終了点つまみです。
開始点つまみと終了点つまみの間が、効果をつける効果範囲となります。
   ■効果範囲時間
効果範囲の時間を表示します。
   ■開始点/終了点時間
効果範囲の開始点/終了点の時間を表示します。
   ■[開始点設定]ボタン
再生スライダのつまみの位置を効果範囲の開始点に設定します。
   ■[終了点設定]ボタン
再生スライダのつまみの位置を効果範囲の終了点に設定します。
   基本操作

  1. エフェクト一覧から一つクリックし、選択します。
  2. 効果範囲スライダの開始点つまみを動かして、エフェクトの開始点を設定します。
  3. 効果範囲スライダの終了点つまみを動かして、エフェクトの終了点を設定します。
  4. [再生/一時停止]ボタンをクリックし、エフェクトの設定を確かめます。
  5. [OK]ボタンをクリックして、設定を確定します。
   [開始点設定]ボタン、[開始点終了]ボタンを使用して、エフェクトの範囲を設定する。

  1. 再生スライダのつまみを動かし、エフェクト表示の開始点となる場所に再生スライダのつまみを設定します。
  2. [開始点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、開始点として設定されます。
  3. 再生スライダのつまみを動かし、エフェクト表示の終了点となる場所に再生スライダのつまみを設定します。
  4. [終了点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、終了点として設定されます。
  5. [再生/一時停止]ボタンをクリックし、設定したエフェクトの範囲を確かめます。
  6. [OK]ボタンをクリックして、設定を確定します。


「部分拡大の設定」ダイアログ

[部分拡大の設定]ダイアログ
   画像の一部を拡大する設定をします。
   プレビューエリアの表示アイテム:
   ■画像効果マーク
画像についている効果を示します。

   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の時間の長さに対応しています。
   基本操作

  1. 拡大率を一覧から一つクリックし、選択します。
  2. 拡大率一覧の下にある画像内の拡大範囲マークを移動して、表示位置を設定します。
  3. [再生/一時停止]ボタンをクリックし、部分拡大の設定を確かめます。
  4. [OK]ボタンをクリックして、設定を確定します。


「トランジションの設定」ダイアログ

[トランジションの設定]ダイアログ
   画像と画像の切り替わりに、トランジションを入れる設定をします。
また、トランジションの時間も設定できます。
   プレビューエリアの表示アイテム:

   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。
   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、トランジションの表示時間の長さに対応しています。

   ■表示時間設定コントロール
トランジションの時間を設定します。
   基本操作

  1. トランジション一覧から一つクリックし、選択します。
  2. 表示時間設定コントロールを用いて、トランジションの表示時間を設定します。
  3. [再生/一時停止]ボタンをクリックし、トランジションの設定を確かめます。
  4. [OK]ボタンをクリックして、設定を確定します。
   ヒント:
   表示時間の設定は、0.1秒単位で設定できます。


ストーリーボードを再生する(ステップ3)

   ■ストーリーボードの全シーン再生をします。
   ストーリーボードに表示されている画像を、左端から順に最後の画像まで次の手順で見ることができます。

  1. ストーリーボードに表示されている一番左端にある画像をクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ

   ■ストーリーボードの選択された画像から最後までのシーン再生をする。
   ストーリーボードに表示されている画像を一つクリックし、選択された画像から最後まで次の手順で見ることができます。

  1. ストーリーボードに表示されている画像を一つクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ


「プレビュー」ダイアログ(ステップ3)

[プレビュー]ダイアログ(ステップ3)

   画像の再生をします。

   プレビューエリアの表示アイテム:
   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■[全画面表示]ボタン
全画面で画像の再生を行います。

   ■[全画面表示を終了]ボタン
全画面で画像の再生を終了します。

   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の表示時間の長さに対応しています。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。

   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。

   ■[閉じる]
プレビューダイアログを閉じます。

   基本操作

  1. [再生/一時停止]ボタンをクリックします。画像が再生されます。
  2. 再生状態の時に[停止]ボタンをクリックすると、画像の先頭でポーズ状態になります。
  3. 再生状態の時に[再生/一時停止]ボタンをクリックすると一時停止します。
    再び再生したいときは、[再生/一時停止]ボタンをクリックします。
  4. 再生を終了したいときは[閉じる]ボタンで終了します。
  5. 音量を調節するには、[音量スライダ]のつまみを動かします。
    つまみを左に動かすと音量は小さくなり、右に動かすと大きくなります。


画像を削除する(ステップ3)

   間違えて読み込んでしまった画像や、編集したくない画像は、次の手順で削除することができます。

  1. ストーリーボードに表示されている画像の中で、削除する画像をマウスで選択します。
  2. ストーリーボードにある[削除]ボタン [image] をクリックします。
   ヒント：
   [Delete]キーでも、[削除]ボタンと同様の操作ができます。
MovieEdit Taskでストーリーボードから画像を削除した場合、実際に画像ファイルが削除されるわけではありません。


画像の情報を調べる(ステップ3)

   画像の名前やサイズなどの情報を知るには、次の手順で調べることができます。

  1. ストーリーボードに表示されている画像の中で、情報の知りたい画像をマウスで選択します。
  2. ストーリーボードにある[プロパティ]ボタン [image] をクリックします。


タスクの環境設定（ステップ3）

   MovieEdit Taskの全般の設定をします。

  1. ストーリーボードにある[タスクの環境設定]ボタン [image] をクリックします。
  2. [タスクの環境設定]ダイアログが表示されます。
  3. [タスクの環境設定]ダイアログで、MovieEdit Task全般の設定ができます。
   参照：
   [タスクの環境設定]ダイアログ


タスクの環境設定ダイアログ（ステップ3)

[タスクの環境設定]ダイアログ（ステップ3）

   MovieEdit Taskの全般の設定を行います。
以下の設定を変更できます。
   画像の表示モード
  • 画像の縦横比を維持した状態で表示します。
   静止画の表示時間の初期値
  • 静止画の表示時間の初期値を設定します。
    デフォルトの表示時間は5秒です。
   トランジションの初期状態
  • トランジションの初期状態を指定します。
   一時的な保存場所
  • MovieEdit Taskで一時的に作成するファイルの保存場所を指定します。
   プレビューサイズ
  • MovieEdit Taskで処理する画像の比率を設定します。
    [自動] [4:3(1024x768)] [4:3(640x480)] [4:3(320x240)] [16:9(1280x720)] [16:9(640x360)] [16:9(320x180)] [3:4(240x320)] [9:16(180x320)] から選べます。
    デフォルトは[自動]です。


ステップ4の基本操作

   4番目のステップでは、ストーリーボードにオーディオを設定します。
設定したオーディオは、画面下にあるストーリーボードに追加されます。
オーディオを設定する必要がない場合は、[画像のオーディオをそのまま利用する]を選択してください。

   基本操作：

  1. [オーディオを設定する]のラジオボタンをクリックします。
  2. [オーディオ追加]ボタンをクリックします。
  3. [オーディオ追加]ダイアログが表示されます。
  4. オーディオファイルを選び[開く]ボタンをクリックし、ダイアログを閉じます。
    0.5秒未満のオーディオファイルは、MovieEdit Taskでは使用できません。
  5. ストーリーボードに、オーディオが追加されます。
   ヒント：
   MovieEdit Taskでは、[画像のオーディオをそのまま利用する]と[オーディオを設定する]のどちらかの選択ができます。
初期設定では[画像のオーディオをそのまま利用する]が選択されています。

   参照：
   オーディオを削除する
   オーディオの詳細設定
   ストーリーボードを再生する
   [プレビュー]ダイアログ
   MovieEdit Taskの全般の設定を行う


オーディオを削除する

   間違えて追加したオーディオや、編集したくないオーディオは、次の手順で削除することができます。

  1. ストーリーボードに表示されているオーディオの中で、削除するオーディオをマウスで選択します。
  2. ストーリーボードにある[削除]ボタン [image] をクリックします。
   ヒント：
   [Delete]キーでも、[削除]ボタンと同様の操作ができます。
MovieEdit Taskでストーリーボードからオーディオを削除した場合、実際にオーディオファイルが削除されるわけではありません。


オーディオの詳細設定

   オーディオのフェードやオーディオレベルを設定したい場合は、次の手順で設定できます。

  1. ストーリーボードから、詳細設定したいオーディオ、又は画像をマウスで選択します。
  2. [詳細設定]ボタンをクリックします。
  3. [オーディオの詳細設定]ダイアログが表示されます。
  4. [オーディオの詳細設定]ダイアログで、オーディオの詳細設定ができます。

   参照：
   [オーディオの詳細設定]ダイアログ
   ストーリーボードを再生する


「オーディオの詳細設定」ダイアログ

[オーディオの詳細設定]ダイアログ
   オーディオの再生方法の設定をします。
開始点と終了点を設定して、トリミング範囲を設定します。
また、オーディオレベルとフェードの設定もできます。
ただし、音のある画像のオーディオの詳細設定では、オーディオレベル、フェードのみの設定となります。
音のない画像は、オーディオの詳細設定はできません。
   プレビューエリアの表示アイテム:
   ■時間表示
オーディオの全体の時間と、現在再生中の時間を表示します。
   ■[再生/一時停止]ボタン
オーディオの再生開始/一時停止をします。
   ■[停止]ボタン
オーディオの再生を停止します。
   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、オーディオの時間の長さに対応しています。
   ■トリミング範囲スライダ
左のつまみが開始点をあらわす開始点つまみで、右のつまみが終了点をあらわす終了点つまみです。
開始点つまみと終了点つまみの間が、編集に使用するトリミング範囲となります。
画像のオーディオ設定を行う場合は、このコントロールは表示されません。
   ■トリミング範囲時間
トリミング範囲の時間を表示します。
画像のオーディオ設定を行う場合は、このコントロールは表示されません。
   ■開始点/終了点時間
トリミング範囲の開始点/終了点の時間を表示します。
画像のオーディオ設定を行う場合は、このコントロールは表示されません。
   ■[開始点設定]ボタン
再生スライダのつまみの位置をトリミング範囲の開始点に設定します。
画像のオーディオ設定を行う場合は、このコントロールは表示されません。
   ■[終了点設定]ボタン
再生スライダのつまみの位置をトリミング範囲の終了点に設定します。
画像のオーディオ設定を行う場合は、このコントロールは表示されません。
   基本操作

  1. トリミング範囲スライダの開始点つまみを動かして、開始点を設定します。
    画像のオーディオ設定を行う場合は、この操作は必要ありません。
  2. トリミング範囲スライダの終了点つまみを動かして、終了点を設定します。
    画像のオーディオ設定を行う場合は、この操作は必要ありません。
  3. [再生/一時停止]ボタンをクリックして、設定したトリミング範囲を確かめます。
  4. オーディオレベルのつまみを左右に動かし、オーディオレベルを設定をします。
    左に動かすと音は小さくなり、右へ動かすと音は大きくなります。
  5. フェードをお好みによって設定します。
    [フェードイン]にチェックを入れると徐々に音が出ます。
    [フェードアウト]にチェックを入れると、徐々に音が消えます。
  6. [OK]ボタンをクリックして、設定を確定します。
   [開始点設定]ボタン、[開始点終了]ボタンを使用して、再生時間を設定する。

  1. 再生スライダのつまみを動かし、トリミングの開始点となる場所に再生スライダのつまみを設定します。
  2. [開始点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、開始点として設定されます。
  3. 再生スライダのつまみを動かし、トリミングの終了点となる場所に再生スライダのつまみを設定します。
  4. [終了点設定]ボタンをクリックします。
    再生スライダのつまみの位置が、終了点として設定されます。
  5. [再生/一時停止]ボタンをクリックし、設定したエフェクトの範囲を確かめます。
  6. [OK]ボタンをクリックして、設定を確定します。


ストーリーボードを再生する(ステップ4)

   ■ストーリーボードの全シーン再生をします。
   ストーリーボードに表示されている画像を、左端から順に最後の画像まで次の手順で見ることができます。

  1. ストーリーボードに表示されている一番左端にある画像をクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ

   ■ストーリーボードの選択された画像から最後までのシーン再生をする。
   ストーリーボードに表示されている画像を一つクリックし、選択された画像から最後まで次の手順で見ることができます。

  1. ストーリーボードに表示されている画像を一つクリックします。
  2. ストーリーボードにある[再生]ボタン [image] をクリックし[プレビュー]ダイアログを表示します。
  3. [プレビュー]ダイアログで、ストーリーボードの再生が始まります。
   参照：
   [プレビュー]ダイアログ


「プレビュー」ダイアログ(ステップ4)

[プレビュー]ダイアログ(ステップ4)

   画像の再生をします。

   プレビューエリアの表示アイテム:
   ■[コマ送り]ボタン
画像をコマ送りします。

   ■[コマ戻し]ボタン
画像をコマ戻しします。

   ■時間表示
画像の全体の時間と、現在再生中の時間を表示します。

   ■[再生/一時停止]ボタン
画像の再生開始/一時停止をします。

   ■[停止]ボタン
画像の再生を停止します。

   ■[全画面表示]ボタン
全画面で画像の再生を行います。

   ■[全画面表示を終了]ボタン
全画面で画像の再生を終了します。

   ■再生スライダ
再生スライダのつまみは、現在再生中の位置をあらわします。
また再生スライダは、画像の表示時間の長さに対応しています。

   ■音量スライダ
音量の調節をします。
音量スライダのつまみを左へ動かすと音量は小さくなり、右へ動かすと音量は大きくなります。

   ■[消音]ボタン
音を消します。もう一度クリックすると、音が出るようになります。

   ■[閉じる]
プレビューダイアログを閉じます。

   基本操作

  1. [再生/一時停止]ボタンをクリックします。画像が再生されます。
  2. 再生状態の時に[停止]ボタンをクリックすると、画像の先頭でポーズ状態になります。
  3. 再生状態の時に[再生/一時停止]ボタンをクリックすると一時停止します。
    再び再生したいときは、[再生/一時停止]ボタンをクリックします。
  4. 再生を終了したいときは[閉じる]ボタンで終了します。
  5. 音量を調節するには、[音量スライダ]のつまみを動かします。
    つまみを左に動かすと音量は小さくなり、右に動かすと大きくなります。


タスクの環境設定（ステップ4）

   MovieEdit Taskの全般の設定をします。

  1. ストーリーボードにある[タスクの環境設定]ボタン [image] をクリックします。
  2. [タスクの環境設定]ダイアログが表示されます。
  3. [タスクの環境設定]ダイアログで、MovieEdit Task全般の設定ができます。
   参照：
   [タスクの環境設定]ダイアログ


タスクの環境設定ダイアログ（ステップ4)

[タスクの環境設定]ダイアログ（ステップ4）

   MovieEdit Taskの全般の設定を行います。
以下の設定を変更できます。
   画像の表示モード
  • 画像の縦横比を維持した状態で表示します。
   静止画の表示時間の初期値
  • 静止画の表示時間の初期値を設定します。
    デフォルトの表示時間は5秒です。
   トランジションの初期状態
  • トランジションの初期状態を指定します。
   一時的な保存場所
  • MovieEdit Taskで一時的に作成するファイルの保存場所を指定します。
   プレビューサイズ
  • MovieEdit Taskで処理する画像の比率を設定します。
    [自動] [4:3(1024x768)] [4:3(640x480)] [4:3(320x240)] [16:9(1280x720)] [16:9(640x360)] [16:9(320x180)] [3:4(240x320)] [9:16(180x320)] から選べます。
    デフォルトは[自動]です。


ステップ5の基本操作

   5番目のステップでは、編集した結果を動画ファイルとして保存します。

   基本操作：

  1. [ファイル名]ボックスに、保存する動画ファイルのファイル名を入力します。
  2. 動画ファイルを保存するフォルダを変更する場合は、[参照]ボタンをクリックします。
    [フォルダ選択]ダイアログが表示されます。
    動画ファイルを保存するフォルダを選択して、[OK]ボタンをクリックします。
  3. [保存画像タイプ]で、[おまかせ]を選択します。
  4. [保存]ボタンをクリックして、編集結果を保存します。
   ヒント：
   全体時間が180分以上の動画ファイルは保存できません。
また編集結果を保存する処理は、画像タイプによってはファイルサイズ1Gバイトの制限がある場合があります。
   参照：
   画像サイズ、フレームレートをかえて保存する


画像サイズ、フレームレートをかえて保存する

   画像サイズ、フレームレート、オーディオを変更して保存したい場合は、次の手順で保存します。

  1. [ファイル名]ボックスに、保存する動画ファイルのファイル名を入力します。
  2. 動画ファイルを保存するフォルダを変更する場合は、[参照]ボタンをクリックします。
    [フォルダ選択]ダイアログが表示されます。
    動画ファイルを保存するフォルダを選択して、[OK]ボタンをクリックします。
  3. [保存画像タイプ]で、[保存画像タイプを指定する]を選択します。
  4. [詳細設定]ボタンをクリックします。保存画像タイプの[詳細設定]ダイアログが表示されます。
  5. [画像サイズ]、[フレームレート]、[オーディオ]を設定して、[OK]ボタンをクリックします。
  6. [保存]ボタンをクリックして、編集結果を保存します。
   ヒント：

全体時間が180分以上の動画ファイルは保存できません。
また編集結果を保存する処理は、画像タイプによってはファイルサイズ1Gバイトの制限がある場合があります。


MovieEdit Taskを終了する

   6番目のステップでは、MovieEdit Taskを終了します。