关于 MovieFrame Task

MovieFrame Task 是用于从电影文件中提取一幅或多幅静物图像的软件。
您还可以指定提取静物图像的间隔和图像副本数。

您可以将使用数码相机拍摄的或在数码摄影机内存卡上记录的电影文件用于 MovieFrame Task。
不过，您无法在 MovieFrame Task 中使用静物图像。


第 1 步：选择电影
第一步是选择您要用于 MovieFrame Task 的电影文件。
选择电影文件后，继续执行下一步骤。

不过，您无法在 MovieFrame Task 中使用静物图像。


第 2 步：设置提取方法

第二步，您可以选择从选定的电影文件中提取静物图像的方式。 可以使用以下四种方法。
提取所有帧：
 | 此方法提取电影中的每个帧作为静态图像。
指定间隔并提取帧：
 | 此方法用于指定从电影中提取静态图像的间隔。 您可以指定帧间隔和时间间隔。
指定副本数并提取帧：
 | 此方法用于指定从电影中提取的静物图像的副本数。
提取指定的图像：
 | 在观看电影预览时提取指定的帧作为静态图像。


第 3 步：预览图像

第三步，您可以确认使用在第 2 步中选定的提取方法提取的静物图像。 根据在第 2 步中选定的提取方法，您可以在第 3 步中预览的内容有所不同。 带有复选标记的图像将被保存。 您还可以设置图像旋转。
预览:
 | 当选择 [提取所有帧] 时，在第 2 步中
 | 您可以通过查看电影中每个帧的缩略图来确认。
 | 当选择 [指定间隔并提取帧] 时，在第 2 步中
 | 您可以通过查看按指定间隔提取的帧的缩略图来确认。
 | 当选择 [指定副本数并提取帧] 时，在第 2 步中
 | 您可以通过查看指定副本数的帧的缩略图来确认。
 | 当选择 [提取指定的帧] 时，在第 2 步中
 | 您可以在 [原始电影文件] 窗口播放电影。 单击 [添加] 按钮，并添加您正在预览窗口中播放的帧。 您可以添加多个帧。
已选中/已显示：
 | 已选中：当前选中的缩略图的数量。 已显示：当前显示的缩略图的数量。
任务控件：
 | 更改缩略图大小的滑块 此按钮用于更改缩略图的大小。 您可以选择 [60x45]、[80x60]、[120x90] 或 [240x180]。 默认大小设置为 [80x60]。 [旋转] 按钮 此按钮用于设置缩略图旋转。 您可以选择 [不旋转]、[向右旋转 90 度] 或 [向左旋转 90 度]。 [全部选中] 按钮 对所有缩略图都启用复选标记。 [全部清除] 按钮 对所有缩略图都取消复选标记。 [向前清除] 按钮 此按钮用于取消最后一个选定缩略图之前的所有缩略图的复选标记。 [向后清除] 按钮 此按钮用于取消最前面一个选定缩略图之后的所有缩略图的复选标记。


第 4 步：设置保存图像的方式

第四步，您可以设置保存图像的文件夹和文件名。
文件名：
 | 选择 [使用原始电影文件名] 或 [指定文件名]。 在任何一种情况中，都会在文件名中追加一个编号。
保存文件夹：
 | 选择 [保存在与原始电影相同的文件夹中] 或 [指定保存文件夹]。 图像将保存到您在此处指定的文件夹中。
自动创建文件夹：
 | 选择 [自动创建与原始电影同名的文件夹] 或 [指定自动创建的文件夹名称]。 不论选择哪一个选项，都会自动创建文件夹。


第 5 步：执行处理
第 5 步，您可以从电影文件中提取并保存静物图像。
当处理结束时，MovieFrame Task 将关闭。